12900K, Lumberyard: Unsupported CPU detected. After updatre from 12/11/21

Early today the game got updated in steam, it was a small update, and after the update, I noticed a decrease in performance in-game, and started to get this message before the game loads “LUMBERYARD: Unsupported CPU detected. CPU needs to support SSE, SSE2, and SSE3” and before the update, it was working fine in all cores, and for some reason, now is only running on E cores, and before I could select the affinity with process lasso, but now is just fixed to e cores 16-23, and can’t change it.

So anything changed with the last update for Alder Lake CPUs???

Or How can I fix this issue?

I already reset the app from process lasso to clear the affinity, but no matter what I can’t change it now, it is fixed to E cores.

i have a problem with fps loss that was not there 1 day ago, so i am not the only one with performance problems.

Are you on Alder lake too?


Check the post above, as it appears someone had this issue before, and were able to fix it. It seems that the game has issues with custom affinities. So if you have disabled one or multiple cores for apps, try to enable those cores again to see if the issue persists.

You can also verify integrity of game files, and even reinstall the game, since it appears to be a very strange issue. Let me know if this helps :slight_smile:

If the issue persists, please share screenshots of your DxDiag info, Log file info, and a screenshot of the error as well so I can escalate further :slight_smile:

I already read that post, the log says that none of the cores have SSE. With process lasso before that update, I could set the Affinity without an issue, but I left it with default using all cores available, after yesterday update, when I open the game, that message shows, and when I opened process lasso to see what was going on, I saw that the affinity was set to only e-cores, and when I try to change it, it shows a message that I don’t have the rights to edit the process to do it.

I already did that. And still the same.

I will do it later today when I am back home.


I found the issue.

Before this last update, I could set the affinity to the NewWorld.exe with process lasso, without an issue, but now, after the update, the affinity and priority are inherited from the steam.exe, I had the steam.exe affinity to e-cores, so the p-cores were free of junk, but now, for some reason, the affinity and priority are set as the steam.exe is, I reverted back the steam.exe affinity to all cores and the issue is gone, the game launches fine, without the SSE message, and running on all cores.

It should be like before, so we can set the affinity from steam.exe and games as we want.

Let’s hope it gets fixed.


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.