2 Different Server Transfer Bugs

There are 2 different server transfer bugs now. One bug is the “active trade post orders” bug and now there is this one saying you have too many characters on the server you want to transfer to. Can we please get an acknowledgement that you are aware of this issue? Some folks have had this problem for months with no response to tickets or the forums. Here is a video showing the exact issue. Maybe this will help with clarification on what’s going on.

Too Many Characters On Destination Server Bug

Active Trade Order Bug

3 Likes

For the 3/2 issue, Do you have a PTR toon or two? That’s technically on east and I think their counter is including the PTR server. I deleted my PTR toons and the problem went away.

Yes that was an issue but PTR characters have been deleted and the issue persists. Only other thing I can think of is that the account I’m talking about was reported and made to make a name change. Wondering if the old name is somehow still registering as a character or something? Either way, it’s absolutely ridiculous that we’ve had to wait this long for a simple acknowledgement, let alone a fix.

1 Like

@Aenwyn @Luxendra Gotta point out the fact that Luxendra actually read about this exact bug before because she went out of the way to change the category of one of my posts about it from general discussion to bug report. The forums gave me a notification that Luxendra took that action on one of my previous posts. So they’re most definitely aware, but at this point, seems obvious that they’re choosing to not respond and basically refusing to acknowledge that this is an issue.

Isn’t there a fix for transfer between worlds in patch tonight ? Might want to wait for patch and see if it works

There is a fix going in with this next patch:

  • Fixed an issue that caused World Transfer conditions to falsely report as not met. Players should now be able to use World Transfer tokens if all conditions are truly met.

We are aware of and working on the other issue!

1 Like

any info about Gravity well skill bug and beacon skill bug that got swallow when we place it on structure ?

This isn’t a solution so I’m unsure why it’s marked that way. It’s been 4 months basically and you’re still “working on” the other issue? Can you guys get some devs to start manually fixing this and moving accounts where they need to be? They did it for me and I have proof. This can not happen any longer. Do SOMETHING about it. For the love of God. It’s astounding to me the lack of concern about this issue, yet when there’s an issue about MUSICAL INSTRUMENTS of all things, you guys completely shut the game down to fix that. Why is this not a more urgent issue and what is taking SO unbelievably long for this to be a bigger concern than it has been the last 4 months? We definitely deserve answers to these questions after being made to wait for THIS long, just to be told “you’re aware and still working on it” 4 months down the line. Saying “we’re aware and working on this” multiple months after the issue has been ongoing doesn’t help anyone much at all. How’s about we look into getting some sort of time-frame for when this could be ACTUALLY solved? Or is this low priority compared to fixing Musical Instrument bugs? (mind you, no one on our server likes the instruments and finds them more annoying than benifical)

2 Likes

Thank you for your hard work @Aenwyn we all appreciate you!

2 Likes

I did and yes it fixed it for me

1 Like

Any updates on when this fix is going in for the Full Slots problem? @Aenwyn

You guys can tell me what it feels to have another server to transfer to?
I’m stuck on my 500 queue server.

Update 1.6.4 is out tonight and still no fix…

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.