All icon's (quests, outposts, e.t.c. ) disappeared from the map


I don’t have icons for the quests to play. That is what happened when I’m login today. Before, I get that trouble with one first character, but now I have that bug on my new char.

P.S.
On the compass, they disappeared too

P.P.S. Maybe u know, how to repair it?

Hello @FaceEs,

I’m very sorry that you’re experiencing this issues.

Have you tried running an integrity check on Steam? if not please do so.

Also, please close the game and Steam and if the problem persist try reinstalling the game.

Aside from this, be sure to double check for any recent Windows Updates and confirm that you’re using the most recent GPU drivers available.

Let me know if you need more assistance!

now I reinstall the game. I’ll write when install will ending.
I think it has happened when the game closing in a non-standard way (PC turns off when the game is on, or the game closing from tasks manager).
I hope reinstall will repair it )

I have the same problem, ive done the reinstall but nothing happens, is there anywhere to reset our accounts somehow because I don’t want to make a new character when I’m already almost lvl 20

I had the same problem today, no icons or anything on the map

yeap. Reinstall doesn’t help me
I’m still don’t have icons
what’s I can try to do?

please, the game is literally unplayable without the map icons

I’m still don’t have icons. I think that is not a client problem.
Maybe that can help debug it:

  1. That appeared when I’m login to the character
  2. I can set icon’s on the map (mark on RMB)
  3. I have a corruption zone on the map
  4. I have travel point on the map

I only have the travel point for the main quest, cant teleport anywhere else though, all of the other things you mentioned are the exact same for me as well, this might be a common bug.

You may send snapshot to that topic

are the today in a patch that issue will fix?

Hi @FaceEs,

This are the issues addressed on this upcoming update:

  • Continued improvements on stability to mitigate server crashes
  • Audio for text to speech volume now controlled by Master Volume
  • If there are more than 1 world that meets the requirements for being a recommended world, then the user will be offered a random world from this list of worlds.
  • Text to speech messages stop being read the moment the setting is turned off.
  • Flickering fog will no longer be seen throughout Edengrove and Weaver’s Fen territories.
  • The northern Point of Interest boundaries for the Crescent Window now update when the player cross them, allowing users to discover Inkwell Cave from all sides.
  • Fishing will no longer cause crashes
  • Time needed to receive new Tradeskill Community Missions now has increased

However, can you please let me know if after the update the issue continues?

after the patch, all icons return, but after 30-40 minutes of playing, they disappeared again.
P.S. After reload game - icons restore. Before that don’t works

I have the same problem here. The game’s unplayable without icons to fast travel…

there’s no fix to that ?

Hi Adventures,

Sorry the late reply, are you still having this issue after the latest patch? if so, can you please create another character on another server and confirm if the issue persist?

If issue don’t replicate on another servers can you please confirm which server are you having this issue?

Thanks!

Thanks for y moi ur answer. I’ll try that tonight.

I and my friends are still having these issues. We are playing at Samavasarana.

For me it works now apparentlys since the last patch.
Now I can seeicons properly and I can teleport.

Still nothing for me :frowning: