Amber gem scaling has been bugged since launch, fix please

  • What is your character name in New World: Okolo
  • What server/world did you experience your issue on: Yggdrasil
  • Describe the issue you are experiencing: Amber gems have never worked properly
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: I deal significantly less damage than expected
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: hit stuff with different tiers of amber gems socketed.
    image

I’m level 60, stats are as above. I’ve tested this off and on with hatchet, sword, firestaff, and now a 590 void gauntlet on the level 6 wolves in Inkwell Cave outside Windsward. Here’s my latest numbers with Void Gauntlet heavy attacks (with mob facing me and aggro’d):
un-gemmed: 955 void dmg
flawed amber(20%): 764 void / (191 base) 321 nature = 1085 dmg
amber (30%): 668 void / (286 base) 368 nature = 1036 dmg
brilliant amber(40%): 573 void / (382 base) 414 nature = 987 dmg

Clearly, the scaling is off if the higher tier gems deal less damage than the lower tier gem. It reduces the void damage by the appropriate amount, but the converted damage that is supposed to scale with my focus is borked.

In my example, the flawed amber converts the damage to 191 nature (20% of 955 un-gemmed), then scales it up to 321 with my focus. Assuming that scaling number is similar between tiers, I would expect total damage to be around 1148 for the Amber gem, and around 1215 for the Brilliant Amber gem. As it is now, any amber gem other than the lowest tier is fairly useless in a weapon.

This used to be in the known issues before the November patch, acknowledged in the link back in Oct, but it hasn’t been fixed, and I haven’t seen it show up in the megathreads.

4 Likes

@ags @devs @Luxendra is this ever going to be addressed…? This has literally been around since the launch with no patch released for a fix. Healers have been basically forced to run the 20% cut flawed ambers as they “seem” to be the only ones that work in any way, which effectively causes healers to be doing 30% less converted damage than they should be on their offhand weapon.

1 Like

Same problem here (Character “Thalion II” on Arcturus (EU)) as of 1-1-2022.
I’m a healer with about 300 Focus. Atm I try to level the Ice Gauntlet with a Pristine Amber (50% conversion) in it. If I pull some points of Focus into Intelligence damage suddenly increases drasticly.
Please, Amazon, fix this. :frowning:

@Kay So a quick read of the PTR notes, and looks like this still hasn’t been addressed since launch? Is it even being looked into?

@Toastey I tagged an actual NW mod in Lux and got literally no acknowledgement/response. I highly doubt they even care about it atm in any capacity considering this upcoming patch they are futher killing the game by implementing the Expertise Gear Scaling (see feedback post regarding it). Expect to see NW averaging under 100k players daily after next patch.

It’s been nerf after nerf on life staff users in an attempt balance out their narrow vision of pvp, but in the space of 4 months and multiple large patches, we haven’t gotten squat for this or any of the many other bugs that would improve quality of life of pve/solo play.

I’ve mostly moved on, and judging by the weeks that have gone by since the vast majority of my company has logged in, I’m guessing I’m not alone in that. Why spend time on a game in this state when there are so many other alternatives competing for your leisure time?

“Fixing things is hard”. That’s what I heard the devs say.

Anyone think it’s odd that New World has one of the least transparent damage calculation systems that a. doesn’t correlate to what the tooltips say and b. practically don’t make sense and c. the devs probably don’t really know how the calculation works themselves.

So it’s not super surprising that things have not ever worked “correctly” in this game. And by correct, if something say x%, it should be x% (and not something like Weapon Dmg * (1 + Bonus Damage) * Skill Modifier * (1 + Base Crit + DMG + Crit Mod + Backstab/Headshot Mod) * (1 + Ammo) * (1 + ABS) * (1 - (Armor Mitigation * (1 - Armor Pen))) * (1 + WKN) )

@Shadow_Fox @Luxendra @Kay

Why is this bug not noted in the Known Issues list here:

Known Issues - January Monthly Release 2022

It has been broken and documented in the forums many times, and we don’t know if it’s being looked at, and the fact that it isn’t on this Known Issue list is disconcerting. This is a bug since Launch and it doesn’t even make a Known Issues list?

1 Like

Bump

It’s not broken.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.