Baixo uso da GPU só no NW!

Tenho uma boa configuração que acho que não deveria ter problema de FPS no game, I7 8700K em stock, VGA 3060TI Gigabyte Elite 3 Fans, 16GB RAM XPG 3600MHZ D60 2x8GB em dual channel, 2 Nvme XPG Spectrix S40G 512GB cada em raid 0 fazendo 1TB de espaço e 6800/4500 MB de velocidade, fonte Cougar 850 Plus Gold Full Modular, Monitor Asus Tuf Gaming 27" 165 Hertz, Painel IPS e 1 MS de tempo de resposta… Com essa configuração eu Rodo os principais jogos os do mercado no ultra pra alto, tipo warzone Rodo tudo no mais alto com mais de 120FPs sem stroke, gta a mesma coisa e etc… Agora no NW é um absurdo eu jogar com tudo no máximo em 1080 fora da cidade não passa de 70 FPS e dentro de guarda ventos que é bem populosa cai drasticamente pra 30 as vezes, notei um problema que minha VGA não passa de 50 a 60% de uso… Esse problema é só no NW, caras eu já fiz de tudo, atualizei BIOS da vga, driver, formatei PC do zero, instalei w11, voltei pro w10 já mexi em várias configurações da Nvidia, já voltei pro padrão e nada, não sei mais o que faço é péssimo jogar com menos de 60 FPS e vários strokes, fora os travamentos dentro da casa pqp nem se fala, alguém tem alguma ajuda que possa me passar, se já passou por isso e conseguiu resolver, eu não. Estou jogando só por isso porque trava demais é um absurdo enquanto os outros jogos rodam suave e a placa fica lá sendo 99 a 100% usada… Alguém ajuda aí? Vão falando que eu posso fazer que vou dizendo se já fiz ou não… Me ajudem também pessoal do suporte do game…

Olá Aventureiro @begme Seja bem vindo ao New World Forums — * obrigado por contribuir! *

No caso deste bug será necessário encaminhar está situação ao setor de engenheiros técnicos para investigarem a situação e encontrar a melhor resolução.

Para isto vou necessitar de algumas informações adicionais, tudo bem ?

Por gentileza me envie :

  • Nome da missão
  • Descrição do bug com o máximo de detalhes possiveis.
  • E-mail da conta Amazon (se possível)
  • Username do personagem
  • Fotos do erro e Video do Bug
  • Além disso, será necessário retirar os logs do jogo, por gentileza efetue os passos:
  • Para extrair os seguintes logs no momento do incidente e envie para amazongames-specialist-support@amazon.com.br
  • 2.Dica:* Se AppData estiver definido como uma pasta oculta, será necessaŕio habilitar as pastas ocultas para ver os logs.
  • Copie os arquivos e envie de preferência, três logs próximos do momento do incidente: Users<nome-usuário>\AppData\Local\AGS\New World\LogBackups
  • E também, um arquivo de log único de: \Users\NOME-USUÁRIO\AppData\Local\AGS\New World\CrashDB\reports\
  • Através desse link você tem ajuda de como pegar um outro arquivo importante os registro do DXdiag, que também deve ser enviado em anexo. https://support.microsoft.com/en-us/windows/open-and-run-dxdiag-exe-dad7792c-2ad5-f6cd-5a37-bf92228dfd85
  • Caso você queira alguma outra assistência, com conteúdos ou aplicativos, pode estar entrando em contato conosco novamente, vai ser um prazer ajudarmos você.

https://www.amazongames.com/pt-br/support/new-world/contact-us

Obrigado por escolher a Amazon Games Studio e o New World
e nos vemos em Aeternum!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.