[BUG] Crafting attempt fails

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Pukke Delalugua

  • What server/world did you experience your issue on:Kor

  • Describe the issue you are experiencing:Describe the problem you are facing: After crafting on any station, if you walk away and try to do something else OR go to another station to build the UI, you can choose what you want to craft, but when you click the CRAFT box it pops out and I get a “Crafting Attempt Failed” message. Logging into the main screen does not fix this. The same thing is constantly repeated throughout the game.

  • Is this a bug or an exploit:Bug

  • (if a bug) How did the issue effect your gameplay:I am crafting in the game, so I cannot produce the items I am looking for and I cannot earn money.

  • (if a bug) Were you able to recover from the issue:NO

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: Approach any crafting station. Craft items. Step away. Re-enter station or go to another station. Attempt to craft items. Select items in UI and click CRAFT. It will kick you out of the UI and error message appears.

Note:In the 1.04 update, this error started to appear from time to time, but now the situation is much worse, it has become almost impossible to print at all. I deleted the game from Steam, installed the president and checked the files, everything was normal.

the game is currently maintenance image representation, the same error, after all, when the game opens, my own character has a video shooter 1

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.