[BUG] Lodestone in a wall?

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Blusvekia

  • What server/world did you experience your issue on: Ohonoo

  • Describe the issue you are experiencing: Was tracking a Lodestone that appeared on my compass and found it wasn’t even minable. (It wasn’t on top of the rocks, I looked) This node seems to be inside the wall in this Bear’s cave in WW.

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: Couldn’t get my lodestone! LMAO :japanese_goblin:

  • (if a bug) Were you able to recover from the issue: Yes, yes, it’s just a single node.

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: See the lodestone icon on the compass? I ran around inside and outside the cave to try and locate it, I assume this white dot is the node, but it’s unreachable. Just thought I’d let y’all know! :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.