BUG: Runic Leather Timer Reset w/o creating Runic Leather

  • What is your character name in New World: Corky
  • What server/world did you experience your issue on: Orofena
  • Describe the issue you are experiencing: I tried to create 10 Runic Leather
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: I cannot create my daily 10 Runic Leather’s
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: A screenshot will not be helpful. 10 Runic Leather did not appear in my inventory.
  • What are the steps to reproduce the issue as you experienced: I can’t try to reproduce it because once it fails you have to wait 24 hours to make it

My ONLY idea on how this could have happened was that I’m on a hotel WIFI that is extremely laggy so it could have been a lag/network issue. Otherwise, IDK. This really sucks though because I’m losing out on 10 Runic Leather and I can not get it back because its locked per day.

There is no Runic Leather in my inventory or bank or anything, so I obviously didn’t get anything. I would appreciate it if I could get the 10 Runic Leather for the day as compensation.

This happened to me as well. If you exit the game, and then start it again, it might reset it. That’s what I did.

Confirmed. Restarting the game fixed it.
Thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.