Bug - stuck inside a rock in Edengrove

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: mineis Sedna, the affected party is Hemlocke
  • What server/world did you experience your issue on: Lagoda
  • Describe the issue you are experiencing: Hemlocked and I were out doing quest and trying to climb up a mountain (there are spots that are for grabbing onto) and he somehow fell into part of the rock and has been unable to escape.
  • Is this a bug or an exploit: Um, bug I guess, not sure how people could exploit it but i’m sure they’d figure out a way.
  • (if a bug) How did the issue effect your gameplay: Well, we’ve been trying to figure out how to get him out of the rock, he’s ran down the perimeter with no luck, tried crawling, interacting with mobs/gatherables to see if he could get pulled out with no luck. Have tried the unstuck and it just puts him in the rock again. He’s had to relog to see if that will maybe fix it, if that doesn’t he’ll have to recall to his inn and then port back up using up his azoth…
  • (if a bug) Were you able to recover from the issue: Looks like he’s going to have to recall since the option to kill your character doesn’t exist anymore.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

    image

  • What are the steps to reproduce the issue as you experienced: Yeah we’re not going to try to do that, he’s sitting in queue right now just to see if relogging worked, but I think he’s going to have to recall and then port back up, wasting his azoth.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.