Bug - Travel Rations crafting

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Verathez Yl’Arth
  • What server/world did you experience your issue on: Xarayes
  • Describe the issue you are experiencing: When crafting Travel Rations at Windsward using Sausages+Nuts it produces Light Rations instead
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: It didn’t except of loss of some common ingreadients
  • (if a bug) Were you able to recover from the issue: Seems to be a game issue so nope
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: It’s reproducible - tried it a few times.
  • What are the steps to reproduce the issue as you experienced: Go to Windsward, open Kitchet Station, select Travel Rations, pic Sausages as the first ingredient and Nuts as the second ingredient, click Craft

Same here, except I was crafting energizing travel rations and got energizing light rations instead…was for the town board quest as well.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.