Bug: Unable to use several craft mods for repair kits

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World:

  • What server/world did you experience your issue on:

  • Describe the issue you are experiencing:
    When using the workshop to craft repair kits, the recipes state that “any craft mod” can be used to create them. However, there are several craft mods that do not appear in the select menu when attempting to craft them, and thusly cannot actually be used, despite the recipe stating otherwise. Those craft mods are: Softwood tree sap, Softwood prayer beads, Dead dryad vine, Wolf blood, Iron guardsman’s insignia, Iron battle medal, Small quartz crystal, Rough leather beaded straps, Vial of wispy energy, and Linen arcane embroidery.

  • Is this a bug or an exploit:

  • (if a bug) How did the issue effect your gameplay:
    As most of the affected craft mods are some of the more commonly or easily obtained ones, they have built up in my storage and should be a reliable way to craft repair kits. However, since they can’t be used, it makes crafting repair kits frustratingly difficult as I only have a handful of other craft mods that are usable. And not having a reliable source of repair kits makes repairing higher tier gear very, very expensive, especially when dungeon delving.

  • (if a bug) Were you able to recover from the issue:
    No. Nothing I have tried makes the referenced craft mods usable when creating repair kits.

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced:
    There is only one step. Just try crafting repair kits with these craft mods to see if this issue is consistent across multiple accounts or servers.


Same here too, please fix!!!

Is it working as intended that repair kits can only be made with perk craft mods? maybe some dev response on the topic would be nice.

1 Like

Same here, a devblog about crafting will be great!

Please fix this. Repair kits are useless right now unless you can use “ANY craft mod” as it says in the description, which it does not.

Multiple days has passed, and i am still waiting for them to fix this issue. :frowning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.