BUG with town storage limits - max space and weight

  • mopc

  • rocabarra

  • since yesterday i cannot normally use my storage in winsward. I have 2575 weight limit there, but for some reasons i cannot transfar some goods there, and i see “The items cannot be transfered because if max space and weight restrictions” while there is empty space! And same thing was when i tried to “Take all” from storage in attempt to fix that :frowning: Seems like there is some undocumented amount restrictions, not only weight.

  • bug

  • (if a bug) directly - i cannot store my items in storage thus should pick them with me, thus my bags are full and i should spend more azoth for traveling

  • (if a bug) winsward and brightwood

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: i don’t know exactly, but it seems like there is some quantity restrictions under the hood for total items amount

1 Like

I have the same problem in Everfall. It stops at 2219.2/2600 and doesn’t allow for any more items to be transferred to the storage shed.

I have seen in another thread somewhere that there is indeed a 2nd restriction other than weight. If I remember the details correctly you can only have a maximum of 500 unique items in storage or bag. No idea why they would make that silly decision but it seems quite a few people have run up against it.

If this really is the case then i very much hope that they will put this information to the storage very soon as well!!

So that one can see at one glance how many different items are stored at the moment in a storage (also via the map) to allow for better storage management!!

Or even better they should just take away this unnecessary restriction!! :wink:

yeah, i think that weird restriction should be removed )

1 Like

Yes, this let me feel bad.

There’s also a limit on unique Items.
Test this buy droping more of something you have a “stack” of… If it works, you have too many different types of items in one storage.

Seems like truth. Still it is not documented anywhere thus i consider this as a bug. And also quite inconvenient thing :frowning:

@Developer any feedback on this?

No bug, the german CM Thorald confirmed the 500 slot limit in this thread: Lagerplatz kann nicht genutzt werden - #5 by Thorald

1 Like

That is such a frustrating limit to have. They should raise that considerably.

I made a post here requesting that they remove this restriction. Please post/like it so the devs see it’s something we want. Remove the 500 Unique Item Limit on Storage

I’m having Same issue w/Storing Furniture as well says invalid transaction and or can’t place mission items etc DEV’s HELP

Why is that no bug. That is NOT documented anywhere in game

you can now place furniture into your home i just unlaoded a lot lol

I’ve had this bug for a long time now. I saw someone else post about another limit and some people speculated it was number of items. I can confirm this is not the issue. It’s VERY frustrating. You can fill it up with refining agents no problem. It’s just certain items won’t go in unless a ton of space is available, then you fill it back up. This isn’t even a fix or working method. Just what I’ve found after trying to fill my storage Up for over a month.

Some said it was the bag bug where you’d move bags around and it Lowered your encumbrance. Ive tried removing everything from storage to see if something resets but still no luck. I hope they fix it soon because I’m frustrated by it every time I go to my vault. You pay 7k gold per storage chest and essentially can’t use at least one of them.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.