Camera Stuck In New World

I was playing New World. My camera is stuck and I cant use my mouse to control my character. I couldnt find any setting relating it. See the pictures atacched.


4 Likes

Same here.

Use ALT, probably you tabbed out and it bugs

3 Likes

Talk to an NPC again. This way the bug ended for me.

5 Likes

got the same problem, and this solution work perfectly!

Hello Adventurers,

Thanks a lot for the report. Im sorry for any issues you got. Please check the following Workarounds for Known Issues

Thank you so much for your patience and helping us during launch.

I just got this bug again. This has been happening since beta and it’s still not fixed. I’ve tried logging out and back in, teleporting, dying, and talking to another NPC and nothing fixes it.

Same for me. Talked to an Innkeeper to set my teleport but his menu disappeared and my camera got locked onto him no matter where i go. Tried talking to him again, killing myself and respawning, teleporting to other inns, shrines and my houses, relogging, using the “Unstuck” button. Then i tried restarting the game completely and waited for a good 10mins or so (looking for a solution or workaround). Luckily the game decided on it’s own after this time to let me walk free again.
Not sure if it does it for everyone but it seems like closing the game and taking a break fixes this somehow.
Talking to the same Innkeeper again after getting back in and did the same thing again (just pressing E to set my teleport). This time with no issues so sadly i can not tell you what to avoid.
The only info i can add is, it was the Innkeeper of the Mountainhome Outpost in Shattered Mountain. Camera was pointing exactly on him, no matter where i was on the map.

Thanks, fixed it for me.

Thanks! Seems sometimes the game dosn’t register when Alt was unpressed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.