Cannot Access Storage Shed

  • What is your character name in New World: Smith John

  • What server/world did you experience your issue on: Ferri -

  • Describe the issue you are experiencing: I can no longer put stuff into my storage shed as it gives an error message when I try (see image). My storage shed isn’t near it’s max capacity, I don’t own a house so there’s shouldn’t be any tax issues. Nothing is working (tried relogging, waited 3 days with no play time and the problem is still here).

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: It’s making my storage shed unusable.

  • (if a bug) Were you able to recover from the issue: No

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

    - this is the error message I get when trying to move anything into my storage shed

  • What are the steps to reproduce the issue as you experienced: Hit “e” on the storage shed.

1 Like

Hello grnpn4 welcome to our New World Forum!

I am sorry for the inconvenience this situation has caused you,may i know if you have tried any troubleshooting such as closing the game and running an integrity check?

Let me know if something changes!:star:

I’m also having this issue, and verifying files/reboot/relog does not correct it.

Is this the move all issue? They disabled “move all” into storage for the time being. You have to move individual items.

Also, I’ve read there is a max limit to the number of unique items (500) you can store at any given time.

I hope this helps

Actually, if you look at the picture I attached you’ll notice the storage didn’t even show up to the right side of the screen (like it normally would).

I tried reloging multiple times, restarting my computer, and waiting about 2 days to play again. None of these worked. However, after fast traveling to a faction controlled territory, I was able to access that storage. I have not tried going back to the bugged storage.

2 Likes

In some towns, the storage doesn’t even show up at all. Just inventory.

I also went to settlement I had not visited before (zero items in storage) and had the same issue.

Storage shows up in some places, and yes the move all thing is annoying, but trying to figure which towns even let me use my storage at plus plus working that into the Azoth equation is extra frustrating. Like storage wasn’t a delicate enough dance in the first place.

3 Likes

So that’s it? nothing to actually fix it? We just got this game for my son. We’ve been playing since beta. My son can’t access either of the storage sheds in the territory that he started in. Verified files, logged out and back, all the “fixes” that you guys tell people to do and he still can’t access storage.
So, any actual help with this or is this something that can’t be helped? I mean it sucks that we just got the game for him and he basically can’t play it because he can’t even access the storage in the town he started in.
So what does he do now?

I have found over the last few days, the inventory eventually shows up if you wait. Maybe a server load issue, or in my case, I’m playing the game at the lower end of spec. It does cause everything to take a little longer than it should. I’m luckily a ridiculously patient person.

I’ve been taking those opportunities to take a break and smoke a cigarette while the storage loads (may need to click out and back in, but it usually shows up with the window open). I don’t recommend your son pick up smoking just to entertain himself for the loading time, but it does show up with a little patience.

currently cant access shed at all no error message nothing .Anyone know where to file for a refund this game is nothing but defrauding the customer

Just struggled with this for a while, then discovered/confirmed that you must be level 10 before the storage window will show up (even though I got the quest to visit the storage thing around level 7)

I am also having this same issue and verifying the games files does not fix this issue. Tried waiting as some suggested but still no luck.

I had this issue with Brightwood a new town I just visited. I re-logged and still didnt work. What did work was fast travelling to another place, opening up storage there access the Brightwood storage just to see if it loaded, then travelled back to Brightwood and opened as normal.
Good luck hope this helps, strange bug.

This same thing is happening to me. I have not yet been able to resolve it so I hope a patch comes soon.

bump… same issue here

Hello,

Hope you’re doing well.

I am really sorry to know about the issue that you are experiencing and the previously mentioned TS step did not work for you.

I would request you to please contact us through live mediums so that we can further escalate this by creating a ticket to the Dev team for a resolution.

You can contact us through live mediums by following the below link

https://www.amazongames.com/en-us/support/new-world/contact-u.

If you need any further assistance please let me know.

Have a great day & take care.