Cant access area where my main quest is

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: jefp

  • What server/world did you experience your issue on: Fae

  • Describe the issue you are experiencing: cant access the area where my main quest is, says “restricted area, region is blocked.”

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: cant do my main quest, am about to really quit playing, bugs and exploits all day round;

  • (if a bug) Were you able to recover from the issue: no, i have done unstucking, recalling and teleporting till i ran out of azoth, fixing my internet connection with which i have always played this game

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: just went many times, was not able to pass thru

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.