Cant attack bosses Dungeon bug around SINCE LAUNCH

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here

To report a player or company for Code of Conduct violations, please do so here

  • What is your character name in New World: TTV zzzJOEB
  • What server/world did you experience your issue on: Valhalla
  • Describe the issue you are experiencing: cant attack bosses not recognizing im in the dungeon
  • Is this a bug? BUG IDK HOW IT HAPPENS (If this is an exploit, please follow the steps here: [Dev Blog] How to Report Exploits - Updated)
  • (if a bug) How did the issue affect your gameplay: wasted a mut run, didnt get chests
  • (if a bug) Were you able to recover from the issue: NO BEEN AROUND SINCE LAUNCH
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:cant attack bosses dungeon bug AROUND SINCE WEEK 1 - YouTube
  • What are the steps to reproduce the issue as you experienced: no idea
  • When did this happen? 1/7/2023 12:33 PM CST (Date and Relative time; please include your timezone)

@Luxendra please show the devs this

@Kay @Aenwyn someone please get this bug looked at it been around since the launch of the game

The development team is working on this issue.

1 Like

Can’t attack bosses. Can’t go through Tempest portals to loot the bosses my company killed. Respawn shrines not picking me up. Worked for the last two days but not today. So now I’m just sitting here in the Tempest priest zone in a burning town after repeatedly running back from the beginning trying to work through this broke ass game’s bugs. This bug has existed for how long now?

This is but one of many they out right refuse to fix, don’t hold your breath any time soon @Firemission

1 Like