Can't enter trading post and got stuck in blank trading post screen

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here

To report a player or company for Code of Conduct violations, please do so here

  • What is your character name in New World: Cand94
  • What server/world did you experience your issue on: Midgard
  • Describe the issue you are experiencing: Stuck in trade post. Tried to use /unstuck cmd but still stuck after teleport… se picture.
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: Can’t move or use spells
  • (if a bug) Were you able to recover from the issue: Fixed with relog
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: i just entered trading post and i got stuck
    stuck

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.