Can't fish anymore

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: infinityx678
  • What server/world did you experience your issue on: Oponskoye
  • Describe the issue you are experiencing: Can no longer fish. I can pull my rod out, put bait on it, but the rod won’t cast into the water. I’ve tried logging out, re-equipping my rod, using a different rod, nothing has worked. When trying to hold the left-click button I can’t cast into any water.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: I can’t fish anymore
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: No screenshot needed. No visual bugs with the rod of anything, just can’t cast.
  • What are the steps to reproduce the issue as you experienced: Pull out fishing rod, try to cast

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.