Cant make any heartrunes

Yesterday and today, i Cant make any heartrunes.

Hi @pan.erbin,

Hope you are doing well.

I see that you re facing problem with crafting Heartrunes for which I request you to kidnly escalate with a ticket in our official webpage so that we can look into it and fix it for you:

The team in charge will work on it and contact you by email.

If asked kindly provide the latest 3 logs from: Users\AppData\Local\AGS\New World\LogBackups

Along with DxDiag report

  • Go to Windows Start search bar and type dxdiag.
  • Click on dxdiag.exe.
  • When green progress bar goes away, select Save All Information and save the file to their desktop.

Hope this helps. :magic_wand:

do u have the heartrune in your inventory?not equipped in your gear slot,not in your stash,u have to have it in your inventory. does it work when u do that?

I have 3 different runes in my inventory, all needed upgrade materials. When I press craft I get a blank black window and a message that the craft failed. This has been the case since yesterday and applies to all runes. Barri server. Relogging doesn’t help.

Hello @pan.erbin

Hope you are doing great and apologize about this inconvenience when crafting your heartrune. I would like to ask if this still happens to you or did you already crated the rune?
Please do a files verification and try in a differet place.

I’ll be around adventurer!

done, but still is the same problem

Hey @pan.erbin

Thank you for you answer.!

Just to confirm the situation at the day of today you have not crafted your Heartrune or in one of the attempts you were able to complete the crafting?
The attempts can fail time to time but it needs to be scalate if the issue is prevent you to complete the crafting.

Best wishes.!

I tried for a few days, and it’s the same. I tried several times in a row, same thing. Also repairing the game files on Steam didn’t help.

Is still the same, as images.

Hey @pan.erbin

Thank you for the confirmation I am going to scalate the situation to have a proper investigation by team.
Please let me know the character name with this incovenience.

Best Wishes Adventurer!

Character: Grafitowy
Server: Barri

Did this happen another else?

Hey @pan.erbin

This has been a known issue. Some times the crafting attemtps fail but this is a very specific situation if you are still not able to craft it. Normally change the place where you are crafting of try it again works.
Even though It will be a pleasure to scalate this situation and will be back as soon as we get an answer from the team.


Hey @pan.erbin

To follow up with this I need to ask you to follow the next actions at anytime you online.
Make sure to have all the resources in your inventory

  • Exit and enter back the crafting station and if it still doesnt work then close the game completely and restart.

Im sharing the pictures with the error.

Just to confirm, you have everything you need to craft in your inventory, and not in your storage? That includes the minor heartrune, rune stone, gypsum, umbral shards, and corrupted lodestones.

As far as I know, it’s enough to have the materials in stock.

Would you try having all the materials in your inventory and let us know if it did not failed?

Thank you adventurer!

Edit: i can confirm that you are able to craft them with items in the settlement storage.

I craft heartrunes.
I must have all materials in equipment.
But is secret knowledge, maybe fix this?

Hey @pan.erbin

Im happy you have already crafted your heartrune and sharing this situation with us.
It will be my pleasure to help in any future inconveniences.

Best wishes Adventurer!