Cant make camp anywhere camping is available

  • What is your character name in New World: MoonRayn
  • What server/world did you experience your issue on: Ohonoo
  • Describe the issue you are experiencing: Can’t make camp
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: Can’t place camp, so long traveling times if i haven’t used a town or portal; can’t rest, can’t craft unless at town.
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Just try to make camp wherever there are NO landmarks, where game actually says “camping available”, hit ‘Y’ and nothing happens. Unable to place camp anywhere.
  • When did this happen? (Relative time; please include your timezone) been happening all week. latest time: EST 8am

sigh i’ve spent most of the day dying and having to travel back because i can’t set camp. please help. this is extremely discouraging.

Solution from @EinarOdinson in this post:

This worked for me and another company member with one of the paid tents, and it’s easy to replicate the problem again too. Shame to have to settle for the default skin for the time being.

1 Like

I don’t mind settling for default if it saves me time and resources. Thank you so very much!! Will give this a try right now! :heart:

Well, nevermind. now i can’t even see my camp in inventory, it’s gone, so i can’t change back to the default skin. SMH


Thank you for your report regarding this camp issue.
This has been forwarded to Devs for investigation.

Cheers! ٩(。•́‿•̀。)۶

You have to go to an existing tent somebody has already set up. for some reason they removed the camp from inventory, but you can still change the skin at a tent.

I haven’t found any tents I can use yet. :frowning: soon as I find one, I will. Thank you!

Died way to many times yesterday trying to progress fishing quest, and finding myself under level for Shattered Mountain.

Also, can’t use rabbit foot… why?

Thanks for looking into this.

Any reason why I cannot USE my lucky rabbit’s foot? It only shows DISCARD as for options.

Are you trying to use “rabbits foot” or “defiled rabbits foot”?
Rabbits foot is a trophy mat, the defiled one is a consumable. I haven’t eaten one so not saying it isn’t bugged, just making sure :slightly_smiling_face:

Defiled rabbit’s foot. :slight_smile: :slightly_smiling_face: I had one earlier, worked fine, then didn’t. I’ll try again later. Fishing was making everything crash hard. :person_shrugging:

I’ve been unable to camp for about 3 weeks on either of my characters.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.