Can't place camp (No ghost image)

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Mystij
  • What server/world did you experience your issue on: US East Macaria
  • Describe the issue you are experiencing: Can’t bring up the ghost image to make camps when pressing “Y”, so can’t make camps at all. (Brings up the map for a split second before closing it and nothing happens) Managed to get it to work once after spamming it during the intro “Survival Tips” quest. But after that, never again. Tried on other servers, including US West, and 2 AP Southeast characters. All had the same issue.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: Literally can’t progress the story in any meaningful way.
  • (if a bug) Were you able to recover from the issue: Magically worked once on my US East character. But for the rest of my characters, nope.
  • What are the steps to reproduce the issue as you experienced: Just press “Y” when you are able to create a camp.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.