Can't press F5 to perform music (have to use shift and F5)

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here

To report a player or company for Code of Conduct violations, please do so here

  • What is your character name in New World:
    Tedmund
  • What server/world did you experience your issue on:
    Orofena
  • Describe the issue you are experiencing:
    Pressing F5 to perform music used to work but now it does nothing. Shift F5 on the other hands works fine. Meanwhile fishing with just F3 continues to work fine. Relogged. Rebooted. Checked for any windows updates and driver updates but the fact that F3 works for fishing rules out any software or hardware setting in my setup that might have disabled function keys.
  • Is this a bug or an exploit:
    Bug
  • (if a bug) How did the issue effect your gameplay:
    Couldn’t play music until I realized shift F5 worked.
  • (if a bug) Were you able to recover from the issue:
    No, using shift F5
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced:
  • When did this happen? (Date and Relative time; please include your timezone)
    Started after the latest hotfix patch. July 30 or 31.

Please delete…Problem was an old instance of overwolf I had installed (and previously disabled at startup). It was running in the background and steals the keybind to F5 when I had made this post.

Oh this is interesting, someone else had this issue a week or so ago. I would leave it up in case others have similar issues!