Can't repair logging axe

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Grinte Loco
  • What server/world did you experience your issue on: Vourakasha
  • Describe the issue you are experiencing: My logging axe cannot be repaired in any way. I’ve tried the “R” key, and confirm my action to spend coin and repair parts, and nothing happens. I crafted an Advanced Repair Kit for Tier IV items, and tried to use that to repair my axe, and nothing happens.
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: I cannot harvest any more wood without either purchasing or crafting another axe, and I much prefer the perks on the axe I already have and can’t repair.
  • (if a bug) Were you able to recover from the issue: No, the loss of the use of this particular axe is currently unrecoverable.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: Tool Repair Bug
  • What are the steps to reproduce the issue as you experienced: Click the broken tool, click Repair, or click the broken tool, click Use Repair Kit.
2 Likes

I am having this same issue.

2 Likes

Same. Can’t seem to repair my sickle :frowning:

1 Like

I had the same issue with my pickaxe. It did repair it but I had to un-equip and re-equip it for it to be usable again. Give that a try?

1 Like

yeh just a bug. Just remove it from use and re equip it. And should be fine.

2 Likes

Thanks for the fix! I had the same issue

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.