Character Fell Through The Map & Is Stuck Laying On the Ground

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Lady Everly

  • What server/world did you experience your issue on: US-West Lilliput

  • Describe the issue you are experiencing: I can’t play the game, my character fell through the map and respawned laying on the ground permanently. Can’t recall/unstuck/relog to fix it, always spawn in laying on the ground unable to move or do anything.

  • Is this a bug or an exploit: BUG

  • (if a bug) How did the issue effect your gameplay: I can’t play at all. Just stuck laying on the ground in one spot forever only being able to move using recall and stuck again.

  • (if a bug) Were you able to recover from the issue: No, game is unplayable.

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: Play the game, fall through the map, get stuck permanently.

Hi Lady Everly,

Fellow faller-through-geometry here. Just wondering where this happened? Can you tell me the specific location? And … when you close the game and re-open, are you still stuck there?

Yep, still stuck there, happened right outside of Windsward.

Oops… just noticed the town name in your screenshot. And …you’re still stuck there? Even after restarting?

I tried relogging so far, not a hard reset and relaunch of the game. I can try that now. Did that work for you? How did you get unstuck?

Well, I’ve managed to walk out, or fall out, or even crawl out.
But I’ve never seen a situation like yours before.
I hate to be cliche but… yeah, turning off and on again might help. :confused:

Has anyone ever told you, that you’re a god damn genius? Relogging didn’t work but a hard app reset did. LOL who knew cliche low tech solution would fix this bug.

Glad it worked. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.