Character merge problem NYSA

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Diamond3j

  • What server/world did you experience your issue on: NYSA

  • Describe the issue you are experiencing: Character won’t load from the character select screen. Also the servers won’t load when I go to ‘View Worlds’. Also I can’t interact with the ‘Support’, ‘Settings’, and ‘QUIT’ buttons. I have tried restarting the game, steam, and my computer multiple times. I’ve verified my system internal clock is set to the correct time, I’ve verified the integrity of my game files, I’ve checked for window updates (there are none), my firewall is turned off, I have forwarded ports on my router, and I’ve reinstalled the game. None of this worked.

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: Can’t get past the character select screen (character won’t load)

  • (if a bug) Were you able to recover from the issue: No

  • (if a bug) Please include a screenshot or video of the issue that you have experienced: I’ve tried uploading a picture and it endlessly processes.

  • What are the steps to reproduce the issue as you experienced: I did not log on instantly after the merge, like 3-4 hours after.

Hello @Diamond3j

I have submitted your thread to the correct forums category “English Game Support”.

Best regards,

1 Like

oh my bad, i copied pasta the english demo, but im french :frowning:

Probleme résolu pour en faisait :

  1. Pressez simultanément les touches Windows+R sur votre clavier pour lancer la boîte de dialogue Exécuter, tapez ou collez %appdata% et cliquez sur OK .

  2. Cliquez sur le dossier AGS et puis sur New World. Supprimez le dossier savedata et le fichier user_preload_settings.

  3. Relancez votre jeu.

//

Problem solved for:

  1. Simultaneously press the Windows+R keys on your keyboard to launch the Run dialog box, type or paste %appdata% and click OK .

  2. Click on the AGS folder and then on New World. Delete the savedata folder and the user_preload_settings file.

  3. Restart your game.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.