Character Transfer - Trading Post Active Orders

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: MrCleanX
  • What server/world did you experience your issue on: Tayopa
  • Describe the issue you are experiencing: Unable to transfer to a new server. Tells me I have active buy/sell orders, but I have none.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: The server I’m on is losing palyers.
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: Several have posted shots of empty order screens. Mine is the same.
  • What are the steps to reproduce the issue as you experienced: Attempt a character transfer, the button is disabled and displays the message about pending buy/sell orders.

I’ve already tried creating a new order and cancelling it.

OH…and I’m not posting any buy/sell orders until this gets fixed. So…it should be pretty easy to SQL up the rogue table records that are causing my problem, and delete them.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.