Cilla in Lazarus expedition doesn't reset after a wipe

  • What is your character name in New World: Mosra

  • What server/world did you experience your issue on: IFE

  • Describe the issue you are experiencing: Some mobs that are usually there after interacting with Cilla don’t spawn (first ones after the bridge), and sometimes, Cilla doesn’t recognize every player in the boss room, therefore she doesn’t starts the fight, OR she recognizes part of them and immediately triggers an attack after crossing the bridge, even with misssing people.
    Cilla doesn’t reset after wiping the remaining members on her platform, the bridge doesn’t reappear, making it impossible to progress

  • Is this a bug or an exploit: bug

  • (if a bug) How did the issue effect your gameplay: can’t progress in lazarus, losing a key that i can craft only ONCE EVERY WEEK and is costy

  • (if a bug) Were you able to recover from the issue: no, I lost a key for nothing

  • What are the steps to reproduce the issue as you experienced: no idea, it seems to randomly trigger. If Cilla doesn’t recognize everyone, we had to make everyone leave and come back in the instance, then go back to cilla and hope she starts the fight. But if she doesn’t reset after a wipe, the bridge doesn’t reappear and we can’t find a solution. ( we tried leaving, ungrouping and regrouping, disconnecting and going back in the game, dying while beng the only one in the group, nothing worked.)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.