Company Gold Lost in "Declare War"

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: T’Tobe Umwigwe of Aeternal Ones
  • What server/world did you experience your issue on: Nunne Chaha
  • Describe the issue you are experiencing: Declared War via Company Gold and the 15,000 disappeared.
  • Is this a bug or an exploit: BUG
  • (if a bug) How did the issue effect your gameplay: We lost our 15,000 gold, and the conflict remained.
  • (if a bug) Were you able to recover from the issue: Not at all. The company gold has not returned, and the declaration of war ends while we are all asleep.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Gain 15,000 gold, adding it to the company bank, and then declaring war, and it takes it without true declaration.

We cannot track the movement a gold, and our small faction worked hard to build this gold.

https://forums.newworld.com/t/unable-to-declare-war-and-15k-vanished-from-treasury/310260/2?u=professorflattop

This has continued to happen

Bump. is this still not addressed?

BUMP. My faction and I are interested to see if this is being addressed to start, and if there are ways New World Game is planning on giving back to the community for loss of war assets and timing.

I think something similair happened to us. we had 42k and when we tried to declare war we had 0. we then had to raise funds from members to declare war and paid from via own pocket, not treasury

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.