CONNECTION ERROR @mm_connerr_rep_timeout (All possible fix)

the first solution (if you use VPN a lot and ur adapter might be affected)

  1. Uninstall all network adapters from the device manager (including VPN) as shown (DO NOT TOUCH WAN ADAPTERS)

  1. Reinstall the network adapter again (only for the LAN or cable connection)
    (MAKE SURE U DIDN’T REINSTALL ANY VPN)
  2. do those ipconfig thingy
  3. Restart the computer
  4. done
  5. if it works, u can try install the VPN again

apparently using VPN regularly fucked this up


the second solution

  1. Open command line as administrator.
  2. Type ipconfig /flushdns and press Enter.
  3. Type ipconfig /registerdns and press Enter.
  4. Type ipconfig /release and press Enter.
  5. Type ipconfig /renew and press Enter.
  6. Type netsh winsock reset and press Enter.
  7. Restart your computer.

Third solution

  • validating client data
  • clearing dns cache
  • restarting pc, restarting router
  • disabling firewall
  • redisabling ipv6 (was disabled already)
  • changing dns to google 8.8.8.8 / 4.4.4.4

*ps u might wanna tried the first solution first then the second one if you use VPN a lot or ur network adapter might be affected by unknown reason

1 Like

This is the solution I got from Amazon’s support on new world. So our only chance is to escalate the matter to the studio so that they can work on a fix.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.