Cooking Bug - Travel Rations turn to Light Rations when cooking

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Kireler
  • What server/world did you experience your issue on: Nunne Chatha
  • Describe the issue you are experiencing: I try to cook Travel Rations but it gives Light Rations instead. I think I lose Cooking XP and have to use Light Rations for now.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: Minimal
  • (if a bug) Were you able to recover from the issue: No
  • What are the steps to reproduce the issue as you experienced: I tried cooking the Travel Rations using different materials but it always makes light rations in my bag.
4 Likes

U have to relog then it works :roll_eyes: Got the same problem :persevere:

2 Likes

I have the same issue. I’ve re-logged and it did not fix the issue.

2 Likes

I have the same issue. I was able to recreate it 100% of the time.
I go into travel rations, select sausage and the image changes to light rations even though it still says travel rations. Then when I make the item it comes out as light rations in my inventory.

edited to add that I relogged and it did not fix the problem for me either

2 Likes

I did the same test and yeah … Sausages give light rations.

Thanks! @Victoza @Erwin1 @Mephisto

3 Likes

Confirmed happening, also reported in game, also also bug was reported and verified in both betas.

You do get the xp for the craft you selected, but you get the rank-lower product. Which is still problematic when crafting for quest hand in or use, as it is not the product you needed, but the materials have still been consumed by the craft.

Cause from what I can see is that Sausage is Tier2 (as per its body text), but also Tier1 (in the icon), so it appears to contain both Tier1 and Tier2 tags which conflict. Thus, the craft accepts it as a Tier2 component, but then being read as Tier1 makes it ‘downgrade’ the result.

Edit: may also be worth specifying that this impacts both Travel Rations becoming Light Rations and Energized Travel Rations becoming Light Energized Rations. Same cause and effect for both crafts.

3 Likes

great observation about the same effect happening with light energized rations.

Sausage is incorrectly being classified as a T1 ingredient instead of T2. In the item tooltip for sausage it says its a T2 ingredient but when you look at it in the cooking window it says its T1. If you use Sausage for anything you will get a T1 final product. This was a bug in both closed and open beta and reported numerous times but its still not logged anywhere in the public known issues list.

1 Like

I had or still have this issue.
Weirdly enough it was showing light rations, but crafted the proper travel rations, even showing the light ration big picture for crafted item(s) …usually it behaves like described in this thread,
crafting light rations in place of travel rations when choosing sausage(s).

Got a video of it uploading now. Seems related to the materials being used. Sausages might be bugged.
If I use some other valid meat + nuts, it’s fine. If I use Sausages + Nuts, it’s bugged.

Can confirm this issue on Caeno.

#Refresh ; #sameproblem
It is very anoying, now i learned it is exploit and wont make me fool again by giving small rations

Fix please !

Just wasted a TON of resources crafting 50 of the incorrect meal… Still an issue. Re-log does not fix.

Had the same problem on Cynthus server - user strike3185
Made 20 rations I did not need before realising what was going on. Used sausages as the primary ingredient.

I want my sausages back!

Relogging still does not fix, at least on Kromono, and crafting travel rations does not work when using sausages as the tier 2 meat. It still works using others, but I wasted over 20 sausages before I could see it was a problem.

This is happening to me today. How has this not been addressed yet.

Can confirm issue on Karkar

confirmed this issue as well, sausage used to make travel rations turn into light rations as the product

Issue still exists with sausages in Brazir. Restarting game does not work.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.