Crafting bug (Bag)

  • What is your character name in New World: Jarles

  • What server/world did you experience your issue on: Dry Tree

  • Describe the issue you are experiencing: When trying to craft a bad, the game just loads for 5-10 seconds and says “Crafting failed” every time i try, even though i got all the materials etc needed.

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: Yes. Can’t craft.

  • (if a bug) Were you able to recover from the issue: ?

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: Shown in the Screenshot.

1 Like

Can you confirm whether or not you were close to the crafting station? We’re seeing this happen if you clicked the station from too far away and just want to check to see if that might be the case here!

I just tried again, while being as CLOSE AS POSSIBLE, and now it worked :slight_smile:

Glad to hear! We’re still looking into this, but knowing there’s a current workaround is important! :slight_smile:

I am also experiencing this at various stations and towns. I attempt to craft and it just hangs for a few seconds then says crafting failed. Like op, I have to keep walking away and returning to try again, doesn’t always work straight away but eventually works.

@Aenwyn
@Jarles and @Doughnutz

This isn’t just bags, I had about a 20 minute streak a day or so ago where no matter how many times I tried or how close I was to any station only 1 item out of about 30 attempts would craft. The way I “solved” it was completely exiting the game and restarting it. There seems to be a desync issue still plaguing things such as crafting.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.