Crafting Station Bug

  • What is your character name in New World: Bron Steelshaper
  • What server/world did you experience your issue on: Adlivun
  • Describe the issue you are experiencing: Logged in and tried to craft some charcoal. Repeatedly got “crafting attempt failed” messages for any large quantities. Reloaded the game and it’s working now, but the materials I tried to craft with are gone and I don’t have any charcoal other than what I was able to craft a handful at a time.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: I lost out on a bunch of aged wood that I had farmed the previous day.
  • (if a bug) Were you able to recover from the issue: Crafting appears to be functioning again after reloading the game, but the materials are gone.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: I don’t have one, sorry.
  • What are the steps to reproduce the issue as you experienced: I logged into Everfall, fast travelled to Weaver’s Fen, pulled the mats out of the bank, and attempted to craft.

Sorry if this is a known issue, I looked at the list and didn’t see anything similar

1 Like


This is not a bug, its a visual display error. if you take the items from the storage and put them in your bag it will double the figure of the resource.

If you tried refining half it would work perfectly.

The reason is the client caches the amount of items you have then doesnt refresh by the time you use a crafting station (this can happen in the trading post too).

when you relogged it forced a cache update and reduced the volume by half of the items (thus rermoving the cached items).

Its a defect rather than a bug,. :slight_smile:

My mate had same issue. he tried to craft diff amounts and was far away from being to heavy etc. Just failed non stop.


That’s not true, I have that problem as well and it happens eventually on any crafting station even the trade post when your characters appears to do the inventory opening animation, it doesn’t matter if you try to craft 1 100 or 1000 of that item, please don’t speak about things that you clearly know nothing about, this is a bug occuring since the last patch and you obviously haven’t faced it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.