Crash on initial load

I’ve played over 100 hours but starting today I’m experiencing game crashes on the initial loading screen before the AGS logo. Usually the New World logo animates during this load but it sits there frozen for around 10 seconds before crashing to desktop.

System info:
Processor: Intel Core i7-8700K @ 3.70GHz (no overclock)
RAM: 16GB
Graphics Card: NVIDIA GeForce GTX 1070 w/ Game Ready Driver version 496.49
OS: Windows 10 Pro 21H1 build 19043.1320
Custom page size: 24576MB - 49152MB

As you can probably tell from the inclusion of the page size setting I have already attempted all the suggestions in the pinned posts. I’ve also done a full reinstall of both Steam and New World with no success.

V:\SteamLibrary\steamapps\common\New World\CrashUploaderLog.txt Repeats the same log entries every time I try to start up. Here’s an example:

[2021-10-29T15:37:41] [8180:1288:20211029,153741.756:ERROR main_win.inl:27] Initializing windows game crash uploader logging
[2021-10-29T15:37:41] [8180:1288:20211029,153741.758:ERROR GameCrashUploader.cpp:47] GetUserStreamSources
[2021-10-29T15:37:59] [8180:9364:20211029,153759.181:ERROR GameCrashUploader.cpp:54] ProcessAnnotations: 1
[2021-10-29T15:37:59] [8180:9364:20211029,153759.181:ERROR GameCrashUploader.cpp:61] AddAttachments: 1
[2021-10-29T15:37:59] [8180:9364:20211029,153759.181:ERROR GameCrashUploader.cpp:69] UpdateHttpTransport: https://submit.backtrace.io/newworld/9d8808eb599f1143d770e9f1558eb112fcacfc0aa0bfc37791b116be9a9ff623/minidump?guid=42d4a012-e386-40a9-8938-c91af30d6fe9

Thanks in advance

After the 1.0.5 patch I’m still seeing the same behavior. For further consideration here’s Game.log:

<2021-11-04 17:37:08.476>: [Info]: BackupNameAttachment=" Build(1476313) 04 Nov 21 (13 37 08)"  -- used by backup system

<2021-11-04 17:37:08.476>: [Info]: Log Started at local time Thu Nov  4 13:37:08 2021
<2021-11-04 17:37:08.476>: [Info]: Built on Wed Nov  3 17:58:51 2021

<2021-11-04 17:37:08.476>: [Info]: Running 64 bit Windows version
<2021-11-04 17:37:08.476>: [Info]: Executable: NewWorld.exe [AZ_RETAIL_CONFIG]
<2021-11-04 17:37:08.476>: [Info]: FileVersion: 1.9.286.1476313
<2021-11-04 17:37:08.476>: [Info]: ProductVersion: 1.9.286.1476313
<2021-11-04 17:37:08.476>: [Info]: Using Microsoft (tm) C++ Standard Library implementation

<2021-11-04 17:37:08.477>: [Info] (AZCore): [System] Loading system configuration from system_windows_pc.cfg...
<2021-11-04 17:37:08.477>: [Info] (AZCore): [System] GameDir: Assets

<2021-11-04 17:37:08.871>: [Info]: 
<2021-11-04 17:37:08.871>: [Info]: Total number of logical processors: 12
<2021-11-04 17:37:08.871>: [Info]: Number of available logical processors: 12
<2021-11-04 17:37:08.871>: [Info]: Total number of system cores: 6
<2021-11-04 17:37:08.871>: [Info]: Number of cores available to process: 6
<2021-11-04 17:37:08.871>: [Info]:  
<2021-11-04 17:37:08.871>: [Info]: Processor 0:
<2021-11-04 17:37:08.871>: [Info]:   CPU: Intel Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
<2021-11-04 17:37:08.871>: [Info]:   Family: 6, Model: 14, Stepping: 10
<2021-11-04 17:37:08.871>: [Info]:   FPU: On-Chip
<2021-11-04 17:37:08.871>: [Info]:   3DNow!: not present
<2021-11-04 17:37:08.871>: [Info]:   MMX: not present
<2021-11-04 17:37:08.871>: [Info]:   SSE: present
<2021-11-04 17:37:08.871>: [Info]:   SSE2: present
<2021-11-04 17:37:08.871>: [Info]:   SSE3: present
<2021-11-04 17:37:08.871>: [Info]:   Serial number not present or disabled
<2021-11-04 17:37:08.871>: [Info]:  
<2021-11-04 17:37:08.871>: [Info]: Processor 1:
<2021-11-04 17:37:08.871>: [Info]:   CPU: Intel Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
<2021-11-04 17:37:08.871>: [Info]:   Family: 6, Model: 14, Stepping: 10
<2021-11-04 17:37:08.871>: [Info]:   FPU: On-Chip
<2021-11-04 17:37:08.871>: [Info]:   3DNow!: not present
<2021-11-04 17:37:08.871>: [Info]:   MMX: not present
<2021-11-04 17:37:08.871>: [Info]:   SSE: present
<2021-11-04 17:37:08.871>: [Info]:   SSE2: present
<2021-11-04 17:37:08.871>: [Info]:   SSE3: present
<2021-11-04 17:37:08.871>: [Info]:   Serial number not present or disabled
<2021-11-04 17:37:08.871>: [Info]:  
<2021-11-04 17:37:08.871>: [Info]: Processor 2:
<2021-11-04 17:37:08.871>: [Info]:   CPU: Intel Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
<2021-11-04 17:37:08.871>: [Info]:   Family: 6, Model: 14, Stepping: 10
<2021-11-04 17:37:08.871>: [Info]:   FPU: On-Chip
<2021-11-04 17:37:08.871>: [Info]:   3DNow!: not present
<2021-11-04 17:37:08.871>: [Info]:   MMX: not present
<2021-11-04 17:37:08.871>: [Info]:   SSE: present
<2021-11-04 17:37:08.871>: [Info]:   SSE2: present
<2021-11-04 17:37:08.871>: [Info]:   SSE3: present
<2021-11-04 17:37:08.871>: [Info]:   Serial number not present or disabled
<2021-11-04 17:37:08.871>: [Info]:  
<2021-11-04 17:37:08.871>: [Info]: Processor 3:
<2021-11-04 17:37:08.871>: [Info]:   CPU: Intel Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
<2021-11-04 17:37:08.871>: [Info]:   Family: 6, Model: 14, Stepping: 10
<2021-11-04 17:37:08.871>: [Info]:   FPU: On-Chip
<2021-11-04 17:37:08.871>: [Info]:   3DNow!: not present
<2021-11-04 17:37:08.871>: [Info]:   MMX: not present
<2021-11-04 17:37:08.871>: [Info]:   SSE: present
<2021-11-04 17:37:08.871>: [Info]:   SSE2: present
<2021-11-04 17:37:08.871>: [Info]:   SSE3: present
<2021-11-04 17:37:08.871>: [Info]:   Serial number not present or disabled
<2021-11-04 17:37:08.871>: [Info]:  
<2021-11-04 17:37:08.871>: [Info]: Processor 4:
<2021-11-04 17:37:08.871>: [Info]:   CPU: Intel Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
<2021-11-04 17:37:08.871>: [Info]:   Family: 6, Model: 14, Stepping: 10
<2021-11-04 17:37:08.871>: [Info]:   FPU: On-Chip
<2021-11-04 17:37:08.871>: [Info]:   3DNow!: not present
<2021-11-04 17:37:08.871>: [Info]:   MMX: not present
<2021-11-04 17:37:08.871>: [Info]:   SSE: present
<2021-11-04 17:37:08.871>: [Info]:   SSE2: present
<2021-11-04 17:37:08.871>: [Info]:   SSE3: present
<2021-11-04 17:37:08.871>: [Info]:   Serial number not present or disabled
<2021-11-04 17:37:08.871>: [Info]:  
<2021-11-04 17:37:08.871>: [Info]: Processor 5:
<2021-11-04 17:37:08.871>: [Info]:   CPU: Intel Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
<2021-11-04 17:37:08.871>: [Info]:   Family: 6, Model: 14, Stepping: 10
<2021-11-04 17:37:08.871>: [Info]:   FPU: On-Chip
<2021-11-04 17:37:08.871>: [Info]:   3DNow!: not present
<2021-11-04 17:37:08.871>: [Info]:   MMX: not present
<2021-11-04 17:37:08.871>: [Info]:   SSE: present
<2021-11-04 17:37:08.871>: [Info]:   SSE2: present
<2021-11-04 17:37:08.871>: [Info]:   SSE3: present
<2021-11-04 17:37:08.871>: [Info]:   Serial number not present or disabled
<2021-11-04 17:37:08.871>: [Info]:  
<2021-11-04 17:37:08.871>: [Info]: Windows 10 64 bit (build 10.0.19043)
<2021-11-04 17:37:08.871>: [Info]: System language: English
<2021-11-04 17:37:08.871>: [Info]: Windows Directory: "C:\WINDOWS"
<2021-11-04 17:37:08.871>: [Info]: Local time is 13:37:08 11/04/21, system running for 3 minutes
<2021-11-04 17:37:08.871>: [Info]: 16309MB physical memory installed, 12458MB available, 134217727MB virtual memory installed, 23 percent of memory in use
<2021-11-04 17:37:08.872>: [Info]: PageFile usage: 153MB, Working Set: 200MB, Peak PageFile usage: 326MB,
<2021-11-04 17:37:08.872>: [Info]: Current display mode is 78043832, (Unknown graphics card)
<2021-11-04 17:37:08.872>: [Info]: IBM enhanced (101/102-key) keyboard and 8+ button mouse installed
<2021-11-04 17:37:08.872>: [Info]: --------------------------------------------------------------------------------
<2021-11-04 17:37:08.872>: [Info]: Running machine spec auto detect (64 bit)...
<2021-11-04 17:37:08.872>: [Info]: - Windows 10 64 bit (build 10.0.19043)
<2021-11-04 17:37:08.873>: [Info]: - System memory
<2021-11-04 17:37:08.873>: [Info]: --- 16308 MB
<2021-11-04 17:37:08.873>: [Info]: - Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
<2021-11-04 17:37:08.873>: [Info]: --- Number of available cores: 6 (out of 6)
<2021-11-04 17:37:08.873>: [Info]: --- Number of logical processors: 12
<2021-11-04 17:37:08.874>: [Info]: Logging video adapters:
<2021-11-04 17:37:09.615>: [Info]: - NVIDIA GeForce GTX 1070 (vendor = 0x10de, device = 0x1b81)
<2021-11-04 17:37:09.615>: [Info]:   - Adapter index: 0
<2021-11-04 17:37:09.615>: [Info]:   - Dedicated video memory: 8088 MB
<2021-11-04 17:37:09.615>: [Info]:   - Feature level: DX11 (SM 5.0)
<2021-11-04 17:37:09.615>: [Info]:   - Displays connected: yes
<2021-11-04 17:37:09.615>: [Info]:   - Suitable rendering device: yes
<2021-11-04 17:37:09.792>: [Info]: - Microsoft Basic Render Driver (vendor = 0x1414, device = 0x008c)
<2021-11-04 17:37:09.792>: [Info]:   - Adapter index: 1
<2021-11-04 17:37:09.792>: [Info]:   - Dedicated video memory: 0 MB
<2021-11-04 17:37:09.792>: [Info]:   - Feature level: DX11 (SM 5.0)
<2021-11-04 17:37:09.792>: [Info]:   - Displays connected: no
<2021-11-04 17:37:09.792>: [Info]:   - Suitable rendering device: no
<2021-11-04 17:37:09.793>: [Info]: - NVIDIA GeForce GTX 1070 (vendor = 0x10de, device = 0x1b81)
<2021-11-04 17:37:09.793>: [Info]: --- Dedicated video memory: 8088 MB
<2021-11-04 17:37:09.793>: [Info]: --- Feature level: DX11 (SM 5.0)
<2021-11-04 17:37:09.794>: [Info]: - Final rating: Machine class 3
<2021-11-04 17:37:09.795>: [Info] (AZCore): [System] Stream Engine Initialization
<2021-11-04 17:37:09.795>: [Info]: GameName: New World
<2021-11-04 17:37:09.795>: [Info]: BuildTime: Wed Nov  3 17:58:51 2021

<2021-11-04 17:37:09.795>: [Info] (AZCore): [System] Physics initialization
<2021-11-04 17:37:09.796>: [Info] (AZCore): [System] Renderer initialization
<2021-11-04 17:37:09.797>: [Info]: Logging video adapters:
<2021-11-04 17:37:10.540>: [Info]: - NVIDIA GeForce GTX 1070 (vendor = 0x10de, device = 0x1b81)
<2021-11-04 17:37:10.540>: [Info]:   - Adapter index: 0
<2021-11-04 17:37:10.540>: [Info]:   - Dedicated video memory: 8088 MB
<2021-11-04 17:37:10.540>: [Info]:   - Feature level: DX11 (SM 5.0)
<2021-11-04 17:37:10.540>: [Info]:   - Displays connected: yes
<2021-11-04 17:37:10.540>: [Info]:   - Suitable rendering device: yes
<2021-11-04 17:37:10.718>: [Info]: - Microsoft Basic Render Driver (vendor = 0x1414, device = 0x008c)
<2021-11-04 17:37:10.718>: [Info]:   - Adapter index: 1
<2021-11-04 17:37:10.718>: [Info]:   - Dedicated video memory: 0 MB
<2021-11-04 17:37:10.718>: [Info]:   - Feature level: DX11 (SM 5.0)
<2021-11-04 17:37:10.718>: [Info]:   - Displays connected: no
<2021-11-04 17:37:10.718>: [Info]:   - Suitable rendering device: no
<2021-11-04 17:37:11.868>: [Info]: Active GPUs: 1
<2021-11-04 17:37:12.310>: [Info]: [Renderer] A display device has been connected to the system
<2021-11-04 17:37:12.515>: [Info] (AZCore): [Audio] AudioSystem initialized in High Ram mode. Available RAM [16308]MB, LowRam cutoff is [9216]MB
<2021-11-04 17:37:13.343>: [Info] (AZCore): [System] Font initialization
<2021-11-04 17:37:13.343>: [Info]: Using FreeType 2.5.0

This is the complete log. I’ve seen other logs in the forum and the next step is “Time initialization” but I’ve never seen the log get there.

The dxdiag hits the character limit so here’s the first little overview bit. Let me know if there’s anything more specific needed.

------------------
System Information
------------------
      Time of this report: 11/4/2021, 13:43:09
             Machine name: DESKTOP-PGAKQKO
               Machine Id: {CD096C97-3199-43AB-A683-5C1990139907}
         Operating System: Windows 10 Pro 64-bit (10.0, Build 19043) (19041.vb_release.191206-1406)
                 Language: English (Regional Setting: English)
      System Manufacturer: System manufacturer
             System Model: System Product Name
                     BIOS: BIOS Date: 04/27/18 20:24:30 Ver: 05.0000C (type: BIOS)
                Processor: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz (12 CPUs), ~3.7GHz
                   Memory: 16384MB RAM
      Available OS Memory: 16308MB RAM
                Page File: 6564MB used, 45071MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: 96 DPI (100 percent)
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Available, no HDCP
Microsoft Graphics Hybrid: Not Supported
 DirectX Database Version: 1.0.8
           DxDiag Version: 10.00.19041.0928 64bit Unicode

this just started happening to me after today’s patch, game starts to open and then closes when it is about to play the amazon games logo

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.