We just went for m10 lazarus run and thus the dung got permanently blocked on the very first instance. We are unable to proceed as the wheel seems broken not letting us go to further stages - video related down below. We tried to quit, relog, restart, wipe and everything that we came up for tho nothing worked and we can call it wasted cd orb.

Some other party from our guild had the same issue that occured on the same time hence doubt it’s a one-time case.

@Luxendra / @Kay - please do raise this to dev boys as this is (yet again) gamebraking issue and needs to be inv’d asap.

Video related: Mutated Lazarus bugged (17.02.22)

Server: Bran / Vanaheim Kappa



Luckily 99% of us are not on m10 yet.


Grailtor - great and useless coment.

I had the same issue. Reported by ticket

How did they manage to break mutated Lazarus?

It worked before for an entire week of us testing it.

Yup, I saw multiple reports of this and surfaced them to the team. They’re investigating, thanks!


Were they all m10 runs? Are the rest safe from this issue?

im m3 ;] :stuck_out_tongue:

No, we had it on M0

1 Like

hey mate we did also Lazarus mut10 today with friends but there was no bug at all. Niflheim server Mutation: Void.

We got the same problem. The button on the letter G was not pressed twice. -2 orbs.
Midgard. The problem is not solved yet, the G button doen’t work again.

We had the cilla bug where she couldn’t be activated after cleanse.

To fix

  1. One player jump in to water and die (don’t respawn)
  2. Everyone else leave dungeon.
  3. Dead player respawn
  4. Everyone else enter again.

Was able to recleanse and cilla was able to be started.
Don’t know if it will work for the glyphs but worth a try


cilla bugged on how run atm… what a great experience…

1 Like

So to finish the mutation all you have to do is botch 3 of the 5 goals (respawns/wipe/time)? :man_facepalming:

I mean, it’s better than just not finishing I guess.

Well you have to botch 2 as quickly as possible.

Time and 1 death respawn, no wipe though.

It sucks but we managed a silver even after trying many different things before this.
It’s not a great option but better than throwing a whole orb away.
Hopefully they fix it soon.

1 Like

Exact same thing happened to us on m10. Happened to our company members on m8 around the same time. On midgard around 23.00 cet

We noticed that when you stand in the circles that silences you, you get 800 ping and everything lags out. All of us in the grp could reproduce it.

1 Like

If everyone leaves the dungeon and the only player still there is dead and then respawns, how is that not a wipe? 0 players were left alive in the dungeon.

same thing on Camelot M10 rip orb :frowning:

Happen here m10 on server Camalot
about 20 minutes ago
submitted a ticket
kinda a buzzkill

Bump for visibility.

Well that is a side-effect of spaghetti code. You do a change in some parts over here and then it has unintended effects in other parts of the (spaghetti) code.