Das Spiel startet nicht mehr

Hallo…
Das Problem besteht seit heute früh…
Die üblichen Lösungen schon probiert…nichts hilft…
Treiber usw. sind aktuell…

Das einzig 'auffällige in der Log wäre evtl das:

<2022-03-18 07:57:12.841>: [Info]: ============================ Loading level frontendv2 ============================
<2022-03-18 07:57:14.983>: [Info]: [Vivox] VoiceChatSystemComponent: invalid input device id No Device
<2022-03-18 07:57:14.983>: [Info]: [Vivox] VoiceChatSystemComponent: invalid output device id {0.0.0.00000000}.{f8dc939e-d866-419c-a730-322a405b87da}
<2022-03-18 07:57:15.962>: [Info]: CryAnimation: character-definition not found: objects/characters/player/male/feminineShamanMT5/female_feminineShamanMT5.cdf
<2022-03-18 07:57:16.097>: [Info]: CryAnimation: character-definition not found: objects/characters/player/male/feminineRegalT2/female_feminineRegalT2.cdf
<2022-03-18 07:57:16.121>: [Info]: CryAnimation: character-definition not found: objects/characters/player/male/feminineRangerT2/female_feminineRangerT2.cdf
<2022-03-18 07:57:16.129>: [Info]: CryAnimation: character-definition not found: objects/characters/player/male/clotht5var2/male_clothT5var1.cdf
<2022-03-18 07:57:16.151>: [Info]: CryAnimation: character-definition not found: objects/characters/player/male/clotht5var2/male_clothT5var1.cdf
<2022-03-18 07:57:16.226>: [Info]: CGame::InitCoatlicueTerrain
<2022-03-18 07:57:16.235>: [Info] (AZCore): [Game] 0x441F4C03(user) attempting sign-in.
<2022-03-18 07:57:16.235>: [Info] (AZCore): [Game] LogEnvironmentString: Auth Mode: user
<2022-03-18 07:57:16.235>: [Info] (AZCore): [SteamAuth] Attempting to log in to Steam
<2022-03-18 07:57:16.235>: [Info] (AZCore): [SteamAuth] Getting steam auth session ticket.

Hilfe wäre toll

Bis zum Eingangs-Screen alles ganz normal und genau da bleibt es auch stehen…

Ok…nach langer Ladezeit…ließ sich das Spiel jetzt starten…
Kann geschlossen werden…

Hallo @ZockusNerdus! :slight_smile:

Dass das Spiel ab und zu in den Loadingscreens oder im Hauptmenü beim Spielstart hängen bleibt ist ein bekanntes Problem. Ein kleiner Schluckauf der manchmal auftritt, aber in der Regel löst sich dieser, so wie bei dir, von selbst durch Warten oder Restarts.

Sollte das mal nicht so sein, kannst du Folgendes ausprobieren:

Starte Steam als Admin

  • Klicke mit der rechten Maustaste auf New World in deiner Bibliothek
  • Wähle Eigenschaften auf New World
  • Wähle den Tab “Lokale Dateien”
  • Klicke auf “Spieldateien auf Fehler überprüfen”
  • Nach erfolgreicher Prüfung den PC neu starten
  • Starte Steam erneut, allerdings nicht als Admin

Und dann:

Eine Reparatur von EAC:

  • Öffne deine Steambibliothek und klicke mit der rechten Maustaste auf New World.
  • Wähle Eigenschaften und dann lokale Daten öffnen, um den Installationsordner aufzurufen.
  • Starte die EasyAntiCheat_Setup.exe.
  • Wähle im Easy Anti Cheat New World aus und klicke auf “reparieren

Hallo @ZockusNerdus,

Ich freue mich, dass Dein Problem sich - wenn auch nach längerer Wartezeit.

Grundsätzlich gilt in diesem Fall: Das was @Kater sagt, besser könnte ich es vermutlich auch nicht zusammenfassen :wink:

Allerdings hoffe ich vielmehr, dass Du von weiteren Problemen verschont bleibst und das Spiel in Zukunft einwandfrei startet!

VG,
Dime

1 Like

Ich glaube fast, dass das sogar von dir zusammengefasst wurde :smiley:

1 Like

Puh, möglich - seit Release habe ich hier so einiges zusammengefasst :smiley:

1 Like

Das stimmt wohl, good old times :smiley:

1 Like

Gleiches Problem, gleiche Lösung…
±20 Minuten beim Loading Screen warten…
Wäre interessant, was da schiefgeht.

This topic was automatically closed after 30 days. New replies are no longer allowed.