Disable of wealth transfer gives gold once per settlement when doing a upgrade

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Nohaleboy
  • What server/world did you experience your issue on: Ptolemais
  • Describe the issue you are experiencing: wealth transfer being disabled gives extra gold to guild bank. I was hopping to our settlements to do upgrades. by the time I came to our second settlement, I realized the upgrades were not starting, and I believed we had more money in our bank than we started with. I think its a 1 time transfer of money per settlement. so thankfully this isn’t a infinite gold exploit. but something should be done to stop people from doing upgrades at this time.
  • Is this a bug or an exploit: exploit?
  • (if a bug) How did the issue effect your gameplay: gave our company money when we planned to just start upgrades in our settlements.
  • (if a bug) Were you able to recover from the issue:
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Go to settlement, start a upgrade, now you should notice more gold than before.
1 Like

We have a notice about it here! [Notice] Temporarily Disabling All Forms of Wealth Transfers - #4 by Luxendra

Thank you for linking this to me! Will we be penalized for this?

1 Like

@Nohaleboy this is absolutely amazing they disabled wealth to prevent gold duplication, and they in turn created another one from it!

They need to stop touching the codebase and hire some hackers to fix it, cause thats about the only thing that will save this LUL

1 Like

Just Tested this, it is possible to do it multiple times. I accidently did this just before I read the announcement about wealth transfers being disabled. saw this post and thought I’d try again for science and post my results since it would likely be reverted anyway. It did worked again, it doesn’t seem to work very often but it is possible to do it again after some time. I also tested if people would be able to abuse this to dupe their own money in their personal bank. It did not dupe and consumed the money normally. I hope I do not get punished for testing this and bringing the results to this forum.

Character Name: The Rob
Server/World: Vaikuntha
Company I tested it with: House of Madness

Companjes can’t get funds from players to pay for the territory upkeep…

I had a consul try to upgrade last night and it wouldn’t work, so they tried again and still nothing. I went and tried and then noticed the error on the screen about no coin transfer. I checked the company details and our bank had increased. I hope to god I don’t get punished for something I didn’t know about!!

will companies some how receive compensation for lost income? out taxes are due today and we wont be able to pay them off. we also have an invasion that will likely ruin the fort and not be able to build it up again

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.