Elemental critters will yield nothing about 50% of the time when harvested

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here

To report a player or company for Code of Conduct violations, please do so here

  • What is your character name in New World: Ardorrean

  • What server/world did you experience your issue on: Zuvendis

  • Describe the issue you are experiencing: Roughly half the time, when I harvest an elemental critter (Soulwyrm, Earthshell Turtle, etc.), I will get nothing - only harvesting XP. There is no corresponding mote or the Tier IV animal part (Soulwyrm Tongue, etc.), just the XP.

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: Elemental animal parts are very difficult to harvest because half of them fail to yield anything.

  • (if a bug) Were you able to recover from the issue: No

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: Just harvest some elemental critters. I had ~20% harvesting luck equipped, if that makes any difference.


Same experience here. Two other members of my company are getting the same thing. Barri, EU.

It seems that you either get the one elemental or nothing, where before you would receive motes rather than the elemental. Bottom line is the motes need to be restored since the elemental was not guaranteed.

Also elemental locations are no longer showing up on the map when you are in the area.

Not quite sure this is the case. I have gotten motes post-patch alongside the chance of nothing.

1 Like

Absolutely encounter this bug about 50% of the time I harvest a “bug” … .fire snails or wyrm tongue or lightning beetles … whaever they are … i will get a mote or a bug 1/2 the time, the other 1/2 nothing. It just happened at 7:10pm est on 4/3/22 on Pluto server, Rexron - i harvested a fire snail by the dynasty shrine, got nothing. checked my inventory, zero arcana on me because i just emptied bags …

7:21pm just tried to look another lightning beetle - no loot notification, no arcana. Its 100% bugged!

So this is a bug in their loot tables.

The loot tables for mote bugs are “OR” tables meaning you either get motes, OR, you get a bug.

Well, when they added the “Hidden Stashes” they added it as a third item, so now you get either a mote bug, or motes, or a hidden stash, unless you have already gotten 3 that day, in which case you get nothing.

Example Loot Table:

        "LootTableID": "Soul_Boid",
        "AND/OR": "OR",
        "LuckSafe": "",
        "Conditions": "",
        "UseLevelGS": "",
        "HWMMult": null,
        "ChanceToExceedIndex": "",
        "GSBonus": null,
        "MaxRoll": null,
        "Item1": "SoulwyrmTongueT1",
        "GearScoreRange1": "",
        "PerkBucketOverrides1": "",
        "Item2": "AlchemySpiritT1",
        "GearScoreRange2": "",
        "PerkBucketOverrides2": "",
        "Item3": "[LTID]BagofEarthGifts_Roll",

and the probabilities:

        "LootTableID": "Soul_Boid_Probs",
        "AND/OR": "",
        "LuckSafe": "",
        "Conditions": "",
        "UseLevelGS": "",
        "HWMMult": null,
        "ChanceToExceedIndex": "",
        "GSBonus": null,
        "MaxRoll": 5000,
        "Item1": "0",
        "GearScoreRange1": "",
        "PerkBucketOverrides1": "",
        "Item2": "0",
        "GearScoreRange2": "",
        "PerkBucketOverrides2": "",
        "Item3": "0",

What they should have done, and what they have done in the past is added an interstitial AND table that gives a roll on BagofEarthGifts_Roll loot table, as well as a roll on the Soul_Boid Loot table.


Confim. Have same bug.

Good work investigator Ryanaslett!!

still happens @Luxendra !!!
we loose time for this bs…
no reward for looting

This is great! Thanks for doing the work to dig into this!

Please take a look at this - a player already found the exact cause for this bug. It should be a straightforward fix.

@Willard Thank you for forwarding this on.

This also affects the following OR tables that might be less obvious:

  • FirePlantParts
  • AirPlantParts
  • WaterPlantParts
  • EarthPlantParts
  • SoulPlantParts
  • LifePlantParts
  • DeathPlantParts

This causes players to get a chance of “no bag” instead of a root/stem/flower from the plants.

The BagofEarthGifts_Roll loot table is already linked on the higher Earth_Plant Table, so those entries do not need to be there to give a chance at getting a bag of earth gifts.

It similarly effects when firestone and thunderstone are mined:

  • ThunderstoneRoll

  • NiterRoll

  • PigmentPlantExtras

It also affects when you harvest a Fungus, you normally have a chance at getting an extra MushroomT1, or GenericFungus (fungal slime, mushroom fins, Toadstool fringe, glowing cap, etc) . Again, this can cause players to get an ‘empty’ gift bag on the PigmentPlantExtras loot table.

Thank you for your attention on this matter.


Okay, great I see that the 1.4.1 update removed the BagofEarthGifts_Roll from flint/bushes/nuts etc. Which is fine. we can just chop a few trees.

But this is still an ongoing issue.

Please note that not only is this causing issues with players not being able to craft the daily Gypsum potions, it is more importantly affecting the economy by vastly inflating the prices of these motes in general.

The faster this gets fixed (and it’s still not fixed as of April 7, 2022), the less impact it will have on the economy. Please pass this along as well :slight_smile:

1 Like

I’ve no loot while I could able to loot bag (not getting any bags today)

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.