Extremely high Input Latency

This issue is not graphics/fps related, is there a list of IPS for servers we can do a traceroute on ?

I dug this one out of my player logs a while back, no clue if it’s the right one or server specific.

65.8.178.132

Friday night and I’m getting 680 ms ping on USEast region servers. My friend is California is getting 90ms on USEast. Meanwhile I’m streaming Dune in 4k with no hiccups after playing a match of DotA with ~50ms average ping.

27 days ago a rep posted generic help advice that ignored everyone who posted before starting they’ve already went through those steps. This issue wasn’t even on that recently posted list of known issues either… is anyone internal even looking at this?

1 Like

Same boat here I have been messaging AGS weekly trying to get an acknowledgment atleast between 7 and Midnight my game is unplayable.

Please fix this, my friend is leaving because it is unplayable for him. Although it’s called input latency it’s got nothing to do with the response time of his mouse/keyboard. Mobs are literally freezing and jumping around on this screen.

I just wanted to share I’ve had the same problem resulting in warping, rubber-banding, etc. Any other high demanding game, no such issues. I’ve only seen this with New World.

I don’t know if it is helpful, but I had no problems in any of the beta testing or on the initial release, even with server at full capacity. It wasn’t until shortly after it started to happen. I’m on an eastern server (Euphrates) and have been having this every night; especially after the most recent patch. I’ve scanned everywhere to find a solution, turning on/off features etc, and have tried everything I could find. Nothing stops it.

I’d love to keep playing, but this is just so frustrating.

Not sure for those following this, that the following might help explain things a bit. It is still odd that things seemed fine the first week and then went down hill for most of us. Personally things seem a bit better but I still see micro delays on input, mostly when switching weapons mid battle. [Notice] How Server/Client Authority is handled in New World

I don’t think a lot of people in this thread had problems until they started patching the game.
Like i stated in my first post almost a month ago i played for a good solid 40-50 hours with zero problems and i didn’t start having latency issues until patch 1.01.

What that patch did to cause the problem i couldn’t tell you but it has yet to resolve itself even with me trying every solution that’s been suggested but it seems like every patch afterwards more people post in here having the same problems after patch “1.xx”. And this isn’t even the only forum thread with people reporting this issue.

Like one or two days ago someone made a post about this and actually had someone from CS respond to them with the same copy/paste suggestion we got but then they followed up and forward the issue to the DEV team, This is the thread. Game is unplayable now due to rubberbanding / stuttering

5 Likes

Wow! That guy must be a prime member to recieve such customer support. I’d sign up right now if a dev would chime in on this.

Took a 9 day break from this forum to once again see no support follow up STILL on this post, but rather someone having to make another post and them basically saying “hmmm that’s not quite right! I’ll try to escalate this for you”. This is why I changed my steam review from positive to negative honestly. I said it’s fun, but I’ve been stuck with input latency issues solely on this game alone for the past month and don’t want to only progress through town project boards anymore due to combat being unplayable. Guess I should take another week break before checking in again

Bump. It seems the dev’s forgot us … So I might just do a bump every time I quit then drop in to check again. I’ll check back in another month when I am super far behind i guess.

2 Likes

My game survived up until the hotfix patch on October 29th, at which point I started looking around here on the forums or on Reddit and my god, it is extremely discouraging to see that every single patch has broken the game for a small subset of unlucky players. And that none of them have found a fix. And that the devs aren’t replying to these threads.

1 Like

Having this same issue but it is pretty much straight from the point I log on, I’ll play for 5 minutes and then give up. Had someone come and check out my internet recently and all is working fine so this appears to be an Amazon server issue.

I’ve seen lesser issues with dev responses, I still can’t believe an issue like this is still being ignored.

I legit can’t play the game. I maybe was able to play some 10-20 minutes between 3-4 AM maybe a couple of times.

I have tried pretty much all the fixes I could find on the internet, I have talked with my ISP, I have not only restarted my modem but also reset it back to the factory settings.

At this point, the only feeling I can have about this game is that it was a waste of money and time. For some stupid reason, I even bought most of the skins they sold in the store. I still couldn’t hit max level but all my friends did a long time ago and we all started playing at launch.

1 Like

Playing since the release and never had any lags/latency issues until ~1 week ago. I changed nothing on my system or internet connection.

Usually the latency input is around 50 ms but spikes up to 6000 and then plays ping pong between 100-1000 ms. When it first occurred it lasted for 20 mins and was completely gone for the next couple of hours and even the next day. Within the last days it got way worse and unpredictable. If it stays this way and if we got no dev attention for this issue, I can’t see myself playing this any longer… it completely kills the fun. Another company mate already quit because he has this issue since weeks now and already tried everything suggested.

1 Like

Hit 1000 ping last night…my game was literally frozen. Feels kinda like their fix for instanced war performance was to nerf open-world performance into oblivion. This game frequently eats all my send and receive bandwidth. I’ve never had a game throttle because of bandwidth issues.

Ok, i have this problem since release (2\3k spike lag every x secs or minutes for few sec), never happened in the betas so its the same problem all guys here are having.
It seems to be fixed if u download a game in steam while playing. I mean, if my connection is downloading something at full bandwith the game doesnt flood me anymore. Each time i pause the steam download and i try to play after few sec the bug happens again, then if i restart the steam download the problem disappear. I’ve only tested 2\3 hours but at the moment it seems to be the “solution”. Do this test and tell me if nw is doing fine with this “steam download” method.

Bumping this again with the hopes of some dev acknowledgement. Either a timeline for a fix or even just knowing that AGS recognises this as an issue with their game and not my BIOS version or Discord compatibility settings.

Got to play in my first war last night, and this issue dropped in just in time to fuck my shit up. The lag spikes would kick me from the siege cannon everytime and sometimes I’d get ejected over the wall and have to try and run back into the gates while rubber-banding the whole way.

Loving the game when it works, but gathering sucks when I get kicked off the node every 2 seconds, pve sucks when I’m zip zapping around the area and swinging in slowmo, pvp is impossible.

Running out of options for fun and ready to move on if there is no end in sight for this bug.

1 Like

use my method and see what happens

1 Like

Doesnt work for me. I currently have 4k input latency…its been really annoying the last 2 weeks.

I’ve had the extremely high input latency bug for over a month now. I have tried everything mentioned in this thread but nothing fixes it. It’s been almost three weeks since I’ve played for more than 30 minutes. The game is unplayable and I’ve basically quit at this point. I still can’t believe no one has acknowledged this issue yet. I’m losing hope more and more each day. This whole thing is a shame because I really enjoy the game but just can’t play it.