[False positive, feel free to delete the topic]

  • What is your character name in New World:
    Idiootti

  • What server/world did you experience your issue on:
    EU Central - Metsola

  • Describe the issue you are experiencing:
    All crafting stations are bugged and will not allow any crafting despite having the resources and correct station tier.

  • Is this a bug or an exploit:
    Bug

  • (if a bug) How did the issue effect your gameplay:
    Unable to craft anything in any crafting station

  • (if a bug) Were you able to recover from the issue:
    No

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:



  • What are the steps to reproduce the issue as you experienced:
    Simply using the crafting station (Cutlass keys smeltery in this case, crafting iron ingots)

I have tried the following fixes:

  • restarting game / relogging
  • dying and respawning
  • changing to a different city and bank
  • dropping resources and picking them up
  • harvesting more resources
  • fast traveling
  • validating game files in Steam

Probably a dumb question but how much gold does your character have?

not a dumb question at all! The game clearly tells him that he doesnt have the funds to craft.

you tried doing a quest to get some gold?

Welp, I feel stupid. Case closed :slight_smile:

Forgive me for the confusion, not used to not having gold, just bought my first house. Thanks guys!

Edit: Also, I somehow thought that the “insufficient funds” meant the resources…oh man…

1 Like

no worries, mate everyone makes mistakes! Have fun!

Hey there,

No worries! We’ll have this report received as feedback - having trouble determining which resource is insufficient. If you ever run into anything else, feel free to create a ticket or another thread and we’ll be sure to run through it as soon as possible.

Thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.