"Fast Travel Failed" - Persistent Bug even in the Open World

Character: Whetol
Server: Maramma
Issue: permanent fast travel fail
b/e: Is bug
gameplay: cannot fast travel
recover: no; restarted game; died by drowning; died by monsters; tried inn, tried house, none worked.
video: your site does not allow video uploads.
steps to reproduce: die a lot in open world pvp around east Reek fort; spawn at Melpomene; fast travel to Death Delay; always fails first time; fast travel to Death Delay again success; repeat ten times (die, spawn, ft fail, ft good); die again east Reek fort; spawn at Melopmeme; pay MB house azoth to reset; attempt to travel to MB house; fast travel fails; fast travel forever broken.
when: 2022-07-27T20:00

EDIT: fast travel is working again after AFK disconnect

This is getting worse - can’t recall to any home, recall to inn, nor fast travel to any location - town, shrine, event - keeps giving error fast travel failed

I have this happen to me constantly and it’s usually after I’m returning back to the open world from doing an OPR. It’s like my feet are under the surface when I load back in. I have to log out and clear temporary files to clear the bug. That always fixes it until it happens again.

1 Like

Thank you for the additional information! I am so sorry that this bug is getting worse. :disappointed:

@PrinceFin - it’s great to know that there is a temporary workaround for this bug, but I’m sorry that you have this issue as well! We appreciate the information.

for additional info - for me has nothing to do with OPR - has to do with flagging pvp

I just had this… For me, it makes the game unplayable.

To give info: i havent done flagging, i havent done opr, i havent been in an instance. I hope this helps

You dont have to clear temp files or anything, just log out for 3 minutes and then log back in to reset your character state. This has been a bug for quite some time, you better get used to it and see it as part of the game you bought for real money, I highly doubt they will be able to fix it.

Second time this has happened to me now. Just logged off for well over 5 minutes to fix and it didn’t help, I immediately got stuck in the loop of fast travel failing AGAIN.

Seems to only ever happen to me when I log off for the night at mountainhome outpost.

This happens to me fairly regularly for whatever reason in mountainhome. I haven’t noticed a connection to porting in from an instance as I rarely get pulled in and usually pull others however, for whatever reason I’ve only had this happen if I try to port out of mountain home an donce it happens the only fix as staited log out, repair files, then it works.

any fix for this ? relog didnt help

tried unstuck option, doesn’t work

tried to respawn, doesn’t work…

@Aenwyn
@Luxendra
what is this ??

This is a top priority issue we’re currently working on! Not ideal, but if this occurs, logging off and staying offline for 3+ minutes should allow for Fast Travel to work again when you log back in.

1 Like

correct.

This is happening for months! That’s how you guys deal with “top priority issue”.

If I had those SLA to fix issue at my job, I wouldn’t have a job. You guys are really something else.

this is a generic copy paste reply

This is game breaking with merges. Logging out on orefena often results in waitin 10 minutes in que.

I would suggest queing release of online space. Allow a player a grace period to log back in and skip the que back into their original spot. Like 5 minutes.

Technically speaking this would only make the first person wait the buffer after that true open space would open at the same rate as it does now.

I had this problem happen when my character has more than 1 piece of freedom perk armor on. if i take off gear I can travel with out any issues

Happend right now to me too in CoS.

Devaloka Sv.

and…



F

Bump, bug still in game and same RIP regarding Queue.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.