Fishing Spots Broken

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: CaptRdBeard
  • What server/world did you experience your issue on: Marrow
  • Describe the issue you are experiencing: The hotspots for fishing are active but when I cast into the middle of the hotspot it does not say I landed into a hotspot. Fishing spots not working. Also, being 110 fishing I have unlocked several spots and when I run to the spot that was unlocked the hotspot does not appear. Please fix fishing.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: I cannot progress in level for fishing.
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Just fish or enter a hotspot zone.

+1 SA Server : Tamag

I think it’s in all servers… will we have to wait until next week patch? :confused:

It seems only the little cast message is broken. Bites/catches are still working normally.

3 Likes

Hello @CaptRdBeard

I can confirm, the message showing up doesn’t say “landed on hotspot”, but “shallow” or “deep”. This is indeed a (visual) bug.

However, this doesn’t has any impact on bites/ catches.

Server: Styx (EU)
IGN: Brosinity

Have a great day in Aeternum!

1 Like

You guys are awesome for catching this! I will be sure to let the developers know for review and testing. In the mean time, any screenshots you may get will be helpful. Feel free to include those if possible.

1 Like

I made a post about this previously. This is a screenshot of my screen as the bait hits the water. No longer correctly displaying “Landed on Hotspot”. I still get fish at the normal Hotspot rates though.

1 Like

Server: Styx (EU)
Position: [9085.918, 2812.607, 50.855]
Hotspot: Windsward Broad Fishing Hotspot just outside the settlement
Hotspot active: yes

I had a similar issue on EU Central Server “Kurhah”

At the 3 star secret fishing hotspot at the waterfall in Weaver’s Fen position [10669, 5818.75], if the bait lands in the hotspot it won’t show the “Landed in Hotspot” and the hotspot does not work. However when the bait is thrown a bit behind the hotspot it works. So the actual hotspot and the fish circle on the water that’s supposed to show where the hotspot is don’t align properly.

That hotspot was always buged, you have to throw the bait further of the spot, like inside the waterfall


3 hotspots that I tested today are broken, same behavior

It’s also worth mentioning the Everfall hotspot near Longshadow Enclave, on the East Side of Everfall, doesn’t recognise as being unlocked regardless of your fishing level. This occurs on Iroko EU.

can confirm, still an issue

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.