Found a Fake Mountainside Wall, Felt like a Fresh Wizard

What is your character name in New World:
Dragonslayer Jin

What server/world did you experience your issue on:
Theleme, but it’s likely in other servers too.

Describe the issue you are experiencing:
I happened across a rock formation that allowed me to “enter into the mountain.”

Is this a bug or an exploit:
Bug. I suppose it could become an exploit if it exists in different parts of the map. Or if there’s another that would serve as an exit elsewhere. Or if, somehow, one can find and enter into a mountain during PVP and attack without being attacked (which might be possible given the mining experiment I tried, see below).

(if a bug) How did the issue affect your gameplay:
After entering the mountain, I tried to search for an “exit” that might allow me to safely bypass higher-leveled mobs. I could not find an exit. I was, however, able to quickly find and mine two gold ore deposits from the wrong side of the mountain. Rather than backtrack to the entrance, I tried to exploit the “unstuck” command to serve as an exit, but rather than appear on the correct side of the mountain, the command only slightly changed my position to where I was a few steps ago (ie. still inside the mountain).

(if a bug) Were you able to recover from the issue:
Yes. I retraced my steps and exited the mountainside from where I entered in the first place.

(if a bug) Please include a screenshot or video of the issue that you have experienced:





What are the steps to reproduce the issue as you experienced:
Go to the location on the map and simply walk into the wall as if you were a fresh Hogwarts student trying to catch a train.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.