Game Breaking Inventory / Storage / Refining / Crafting management

@Nite , yes I can confirm that this workaround works currently.

1 Like

This needs correcting AsAP as is killing crafting!!!


sehe das auch so 3 Wochen gibt es “1.3” auf einem PTR und dann zum releas gibt es solche Buggs und noch andere wo man sich nur denken kann was die den ganzen tag machen.
Würde mal das Entwicklerteam überarbeiten!

Andere MMOS bekommen es auch hin patche rauszuhauen ohne Buggs die das Game verändern.

sehe den “Lager-Craft” Bugg als richtiges Armutszeugnis, Schlimmer ist es nur noch das es mehr solcher buggs gibt die den Spielfluss beschädigen.

aber wie oben schon gesagt ist ja nichts neues

This post before your edit worked for me. Then I tried the store/take thing, and while it did merge all my duplicates, materials new or old no longer show up to craft, unless they’re in my inventory.

The only things that show up from my storage are the ones that I manually dropped and picked back up to merge before trying the store/take all method.

That is an actual bug part of the whole issue, still related in a way, only items in your bags will show for crafting.

Same. Utterly unplayable. Just watch the crafters throw their hands up in despair and log off. There’s no way more than one in ten is going to be able to put up with this.

Yeah, it’s fubar. If this isn’t fixed by tomorrow, I’m taking an extended break from this game. I barely put up with the inventory management required before this. I’m not even going to try to pretend this is acceptable.


@Luxendra i know u are aware just to let u know it’s for all etc. waiting for fix <3 update feels good tho !

also forgot to add, that u cant craft when items are in storage, u need to get them in inventory

I just have 1 question for the devs: Do you even test this ‘patch’? I put patch in quotations because this is not a patch, it’s a collection of bugs.

If you guys playtest this even in the slightest there’s no way you will miss something this fundamentally game breaking.


So… What did you change that wasnt in the PTR? And why did you feel the need to do it this way?

This has to be looked at ASAP please, we have full storages and ITEMS (OF THE SAME KIND) DO NOT STACK :confused:

This. Is. Not. Okay. Please hotfix asap.

But they have a PTR that they released almost at the same time they released the game, they threw all those manhours at the PTR instead of spending time fixing the game earlier on. What a waste of time, it doesnt catch shyte…

In case anybody is counting, I won’t be playing until the storage issue is fixed. Having to pull out items to go craft, its already so tedious.

1 Like

Frankly, im too lazy to scour thru tons of post rgding this bug…

Just noticed whn trying to sell frm your bags, in the TP it shows u hv zero quantity even if yur bags hv those items.

Same issue here…I now am concerned that some of the items I have tried to sell on the TP to just get some space are duplicating and could cause a false positive for coin duplication. I was able to post an item on the trading post and then I went back to storage to see it was still showing in my storage and I could remove it from storage to my bags…This is looking very very bad and is greatly limiting play of the game at all…This is could easily if not already turn into a huge ordeal not just with inventory management but trading post transactions as well. I do not want to be targeted for exploiting so now I don’t even want to take a chance of selling. Going to quest now though what am I supposed to do with everything that is collected and I can’t use right at that moment? If it is sold and there is a problem like this, it could be seen as an exploit. This is a very urgent matter if the game is to continue to survive…

A possible workaround for anyone experiencing this issue.

  • Get AFK kicked and then log back in. The error went away for me

I am uncertain if logging out logging back in resolves the matter. Someone will need to confirm.

PLEASE STOP introducing content updates until you can prove you can deliver an update that doesn’t introduce gaming-breaking bugs. I am blown away by the lack of QA.

this is untrue, i have the exact same issue and i barely have anything in my storage, certainly not the crazy amount these guys have, im freaking level 16

Interesting … I know logging in an out doesn’t work I tried logging in and out as well as exiting and restarting the game.

Does this solve the storage issue or the crafting / refining issue?

I encountered this where it says “Storage if Full” when I have plenty of space.
When crafting, items in my shed show as 0, when I have items.
Also, when picking up items from my shed, I have two stacks of the same item that cannot be combined.

When I have two stacks, and I use the “Store All”, only one of the stacks is added, the other stack is deleted.