Game freezing at the beach regardless of server

System specs:
CPU - AMD Ryzen 5 3600
GPU - MSI GeForce RTX 2060
16 GB RAM
Win 10 home: Version 21H1

I load up the game fine, but when my character starts up on the beach and I begin doing the tutorial, the game will freeze from anywhere from when my character is crawling to stand up on the beach to where I am dodging the zombie’s attack. The game freezes but I can still hear the sound of the game in the background. I have to kill the game with Task Manager.

I have paid attention to temperatures, and there is nothing shutting it down that way, the game just stops.

This is the last several lines of the log file:
<2021-09-29 13:19:03.878>: [Info]: ============================ Loading level Climax/ClimaxFTUE_02 ============================
<2021-09-29 13:19:05.683>: [Info]: CGame::InitCoatlicueTerrain
<2021-09-29 13:19:06.109>: [Info]: [Vivox] VoiceChatSystemComponent: invalid output device id {0.0.0.00000000}.{0f2eb7d7-ae70-4a87-9a91-3f7bfc72b975}
<2021-09-29 13:19:06.522>: [Info] (AZCore): [GDERenderManager] Init()
<2021-09-29 13:19:06.534>: [Info] (AZCore): [Game] LogEnvironmentString: Player Name: Sandibel
<2021-09-29 13:19:06.534>: [Info] (AZCore): [Game] LogEnvironmentString: Player Actor: 5E97A40914EB16EB4C49BF8D0ACDB5A0
<2021-09-29 13:19:06.560>: [Info] (AZCore): [GameConnection] GameConnectionWrapper: player spawn succeeds, in game
<2021-09-29 13:19:06.560>: [Info] (AZCore): [GameConnection] Update state WaitingForPlayerSpawn to new state InGame
<2021-09-29 13:19:06.560>: [Info] (AZCore): [Game] CGame::OnConnectionSucceed
<2021-09-29 13:19:06.596>: [Info]: [ERROR] ClientSDK: Failed to unmarshal message: num_bytes=37, type=B17946984E434968A9EAC5E0A83E12A7
<2021-09-29 13:19:07.455>: [Info]: [Vivox] VoiceChatSystemComponent: connected to server
<2021-09-29 13:19:07.967>: [Info]: [Vivox] VoiceChatClientState: Attempting login as ‘.amazon9050-ne78.0f2daffc-d4d6-460f-bcff-737f8df33d00.’…
<2021-09-29 13:19:09.106>: [Info]: [Vivox] VoiceChatSystemComponent: logged in to server
<2021-09-29 13:19:10.894>: [Info]: [ERROR] ClientSDK: Failed to unmarshal message: num_bytes=37, type=B17946984E434968A9EAC5E0A83E12A7
<2021-09-29 13:19:31.275>: [Info] (AZCore): [Rendering] Present failed, error code -2005270523. Attempting to recover…


Update:

So after updating everything and changed video settings (like turning off Vsync and Gsync on my monitor), I was able to progress past the beach but it would still freeze at the cutscene once I reached the overlook and the splash screen appeared with the New World logo. It would freeze here every time.
I was able to get on an older machine and was able to play past this spot without any problem. Same video driver. Older machine has n Intel i7 3770, 24GB RAM and Nvidia Gefore 1660 GPU.

2 Likes

Exactly the same problem. With the same logs. Whatever I do, nothing helps…
It is worth clarifying that at the last CBT and OBT, I did not have any problems with the game client.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.