Game Launch Stuck on Opening Splash Screen

This has only been in effect since the most recent New World Update. Below is the log file.

<2021-10-21 02:21:54.179>: [Info]: BackupNameAttachment=" Build(1456774) 20 Oct 21 (21 21 54)"  -- used by backup system

<2021-10-21 02:21:54.179>: [Info]: Log Started at local time Wed Oct 20 21:21:54 2021
<2021-10-21 02:21:54.179>: [Info]: Built on Tue Oct 19 00:53:38 2021

<2021-10-21 02:21:54.179>: [Info]: Running 64 bit Windows version
<2021-10-21 02:21:54.179>: [Info]: Executable: NewWorld.exe [AZ_RETAIL_CONFIG]
<2021-10-21 02:21:54.179>: [Info]: FileVersion: 1.9.259.1456774
<2021-10-21 02:21:54.179>: [Info]: ProductVersion: 1.9.259.1456774
<2021-10-21 02:21:54.179>: [Info]: Using Microsoft (tm) C++ Standard Library implementation

<2021-10-21 02:21:54.179>: [Info] (AZCore): [System] Loading system configuration from system_windows_pc.cfg...
<2021-10-21 02:21:54.179>: [Info] (AZCore): [System] GameDir: Assets

<2021-10-21 02:21:54.605>: [Info]: 
<2021-10-21 02:21:54.605>: [Info]: Total number of logical processors: 12
<2021-10-21 02:21:54.605>: [Info]: Number of available logical processors: 12
<2021-10-21 02:21:54.605>: [Info]: Total number of system cores: 6
<2021-10-21 02:21:54.605>: [Info]: Number of cores available to process: 6
<2021-10-21 02:21:54.605>: [Info]:  
<2021-10-21 02:21:54.605>: [Info]: Processor 0:
<2021-10-21 02:21:54.605>: [Info]:   CPU: AMD AMD Ryzen 5 3600 6-Core Processor              
<2021-10-21 02:21:54.605>: [Info]:   Family: 15, Model: 1, Stepping: 0
<2021-10-21 02:21:54.605>: [Info]:   FPU: On-Chip
<2021-10-21 02:21:54.605>: [Info]:   3DNow!: not present
<2021-10-21 02:21:54.605>: [Info]:   MMX: not present
<2021-10-21 02:21:54.605>: [Info]:   SSE: present
<2021-10-21 02:21:54.605>: [Info]:   SSE2: present
<2021-10-21 02:21:54.605>: [Info]:   SSE3: present
<2021-10-21 02:21:54.605>: [Info]:   Serial number not present or disabled
<2021-10-21 02:21:54.605>: [Info]:  
<2021-10-21 02:21:54.605>: [Info]: Processor 1:
<2021-10-21 02:21:54.605>: [Info]:   CPU: AMD AMD Ryzen 5 3600 6-Core Processor              
<2021-10-21 02:21:54.605>: [Info]:   Family: 15, Model: 1, Stepping: 0
<2021-10-21 02:21:54.605>: [Info]:   FPU: On-Chip
<2021-10-21 02:21:54.605>: [Info]:   3DNow!: not present
<2021-10-21 02:21:54.605>: [Info]:   MMX: not present
<2021-10-21 02:21:54.605>: [Info]:   SSE: present
<2021-10-21 02:21:54.605>: [Info]:   SSE2: present
<2021-10-21 02:21:54.605>: [Info]:   SSE3: present
<2021-10-21 02:21:54.605>: [Info]:   Serial number not present or disabled
<2021-10-21 02:21:54.605>: [Info]:  
<2021-10-21 02:21:54.605>: [Info]: Processor 2:
<2021-10-21 02:21:54.605>: [Info]:   CPU: AMD AMD Ryzen 5 3600 6-Core Processor              
<2021-10-21 02:21:54.605>: [Info]:   Family: 15, Model: 1, Stepping: 0
<2021-10-21 02:21:54.605>: [Info]:   FPU: On-Chip
<2021-10-21 02:21:54.605>: [Info]:   3DNow!: not present
<2021-10-21 02:21:54.605>: [Info]:   MMX: not present
<2021-10-21 02:21:54.605>: [Info]:   SSE: present
<2021-10-21 02:21:54.605>: [Info]:   SSE2: present
<2021-10-21 02:21:54.605>: [Info]:   SSE3: present
<2021-10-21 02:21:54.605>: [Info]:   Serial number not present or disabled
<2021-10-21 02:21:54.605>: [Info]:  
<2021-10-21 02:21:54.605>: [Info]: Processor 3:
<2021-10-21 02:21:54.605>: [Info]:   CPU: AMD AMD Ryzen 5 3600 6-Core Processor              
<2021-10-21 02:21:54.605>: [Info]:   Family: 15, Model: 1, Stepping: 0
<2021-10-21 02:21:54.605>: [Info]:   FPU: On-Chip
<2021-10-21 02:21:54.605>: [Info]:   3DNow!: not present
<2021-10-21 02:21:54.605>: [Info]:   MMX: not present
<2021-10-21 02:21:54.605>: [Info]:   SSE: present
<2021-10-21 02:21:54.605>: [Info]:   SSE2: present
<2021-10-21 02:21:54.605>: [Info]:   SSE3: present
<2021-10-21 02:21:54.605>: [Info]:   Serial number not present or disabled
<2021-10-21 02:21:54.605>: [Info]:  
<2021-10-21 02:21:54.605>: [Info]: Processor 4:
<2021-10-21 02:21:54.605>: [Info]:   CPU: AMD AMD Ryzen 5 3600 6-Core Processor              
<2021-10-21 02:21:54.605>: [Info]:   Family: 15, Model: 1, Stepping: 0
<2021-10-21 02:21:54.605>: [Info]:   FPU: On-Chip
<2021-10-21 02:21:54.605>: [Info]:   3DNow!: not present
<2021-10-21 02:21:54.605>: [Info]:   MMX: not present
<2021-10-21 02:21:54.605>: [Info]:   SSE: present
<2021-10-21 02:21:54.605>: [Info]:   SSE2: present
<2021-10-21 02:21:54.605>: [Info]:   SSE3: present
<2021-10-21 02:21:54.605>: [Info]:   Serial number not present or disabled
<2021-10-21 02:21:54.605>: [Info]:  
<2021-10-21 02:21:54.605>: [Info]: Processor 5:
<2021-10-21 02:21:54.605>: [Info]:   CPU: AMD AMD Ryzen 5 3600 6-Core Processor              
<2021-10-21 02:21:54.605>: [Info]:   Family: 15, Model: 1, Stepping: 0
<2021-10-21 02:21:54.605>: [Info]:   FPU: On-Chip
<2021-10-21 02:21:54.605>: [Info]:   3DNow!: not present
<2021-10-21 02:21:54.605>: [Info]:   MMX: not present
<2021-10-21 02:21:54.605>: [Info]:   SSE: present
<2021-10-21 02:21:54.605>: [Info]:   SSE2: present
<2021-10-21 02:21:54.605>: [Info]:   SSE3: present
<2021-10-21 02:21:54.605>: [Info]:   Serial number not present or disabled
<2021-10-21 02:21:54.605>: [Info]:  
<2021-10-21 02:21:54.605>: [Info]: Windows 10 64 bit (build 10.0.22483)
<2021-10-21 02:21:54.605>: [Info]: System language: English
<2021-10-21 02:21:54.605>: [Info]: Windows Directory: "C:\WINDOWS"
<2021-10-21 02:21:54.605>: [Info]: Local time is 21:21:54 10/20/21, system running for 28 minutes
<2021-10-21 02:21:54.605>: [Info]: 16306MB physical memory installed, 8387MB available, 134217727MB virtual memory installed, 48 percent of memory in use
<2021-10-21 02:21:54.606>: [Info]: PageFile usage: 153MB, Working Set: 205MB, Peak PageFile usage: 326MB,
<2021-10-21 02:21:54.606>: [Info]: Current display mode is 78043832, (Unknown graphics card)
<2021-10-21 02:21:54.606>: [Info]: IBM enhanced (101/102-key) keyboard and 5+ button mouse installed
<2021-10-21 02:21:54.606>: [Info]: --------------------------------------------------------------------------------
<2021-10-21 02:21:54.607>: [Info] (AZCore): [System] Stream Engine Initialization
<2021-10-21 02:21:54.608>: [Info]: GameName: New World
<2021-10-21 02:21:54.608>: [Info]: BuildTime: Tue Oct 19 00:53:38 2021

<2021-10-21 02:21:54.608>: [Info] (AZCore): [System] Physics initialization
<2021-10-21 02:21:54.608>: [Info] (AZCore): [System] Renderer initialization
<2021-10-21 02:21:54.610>: [Info]: Logging video adapters:
<2021-10-21 02:21:55.437>: [Info]: - NVIDIA GeForce RTX 3070 (vendor = 0x10de, device = 0x2484)
<2021-10-21 02:21:55.437>: [Info]:   - Adapter index: 0
<2021-10-21 02:21:55.437>: [Info]:   - Dedicated video memory: 8043 MB
<2021-10-21 02:21:55.437>: [Info]:   - Feature level: DX11 (SM 5.0)
<2021-10-21 02:21:55.437>: [Info]:   - Displays connected: yes
<2021-10-21 02:21:55.437>: [Info]:   - Suitable rendering device: yes
<2021-10-21 02:21:55.567>: [Info]: - Microsoft Basic Render Driver (vendor = 0x1414, device = 0x008c)
<2021-10-21 02:21:55.567>: [Info]:   - Adapter index: 1
<2021-10-21 02:21:55.567>: [Info]:   - Dedicated video memory: 0 MB
<2021-10-21 02:21:55.567>: [Info]:   - Feature level: DX11 (SM 5.0)
<2021-10-21 02:21:55.567>: [Info]:   - Displays connected: no
<2021-10-21 02:21:55.567>: [Info]:   - Suitable rendering device: no
<2021-10-21 02:21:56.707>: [Info]: Active GPUs: 1
<2021-10-21 02:21:57.051>: [Info]: [Renderer] A display device has been connected to the system
<2021-10-21 02:21:57.155>: [Info] (AZCore): [Audio] AudioSystem initialized in High Ram mode. Available RAM [16305]MB, LowRam cutoff is [9216]MB
<2021-10-21 02:21:58.052>: [Info] (AZCore): [System] Font initialization
<2021-10-21 02:21:58.052>: [Info]: Using FreeType 2.5.0
<2021-10-21 02:22:09.461>: [Info] (AZCore): [System] Time initialization
<2021-10-21 02:22:09.461>: [Info] (AZCore): [System] Input initialization
<2021-10-21 02:22:09.461>: [Info] (AZCore): [System] UI system initialization
<2021-10-21 02:22:09.461>: [Info] (AZCore): [System] Initializing Animation System
<2021-10-21 02:22:09.461>: [Info] (AZCore): [System] Initializing 3D Engine
<2021-10-21 02:22:09.470>: [Info]: Sky light: Optical lookup tables loaded off disc.
<2021-10-21 02:22:09.470>: [Info] (AZCore): [System] Script System Initialization
<2021-10-21 02:22:09.470>: [Info] (AZCore): [System] Entity system initialization
<2021-10-21 02:22:09.471>: [Info] (AZCore): [System] Initializing additional systems
<2021-10-21 02:22:09.471>: [Info] (AZCore): [System] Dynamic Response System initialization
<2021-10-21 02:22:09.471>: [Info] (AZCore): [System] No Dynamic Response System was loaded from a module, the system will use the NULL DynamicResponseSystem.
<2021-10-21 02:22:09.471>: [Info]: LmbrAWS system initialization
<2021-10-21 02:22:09.471>: [Info]: Running machine spec auto detect (64 bit)...
<2021-10-21 02:22:09.471>: [Info]: - Windows 10 64 bit (build 10.0.22483)
<2021-10-21 02:22:09.471>: [Info]: - System memory
<2021-10-21 02:22:09.471>: [Info]: --- 16305 MB
<2021-10-21 02:22:09.471>: [Info]: - AMD Ryzen 5 3600 6-Core Processor
<2021-10-21 02:22:09.471>: [Info]: --- Number of available cores: 6 (out of 6)
<2021-10-21 02:22:09.471>: [Info]: --- Number of logical processors: 12
<2021-10-21 02:22:09.657>: [Info]: - NVIDIA GeForce RTX 3070 (vendor = 0x10de, device = 0x2484)
<2021-10-21 02:22:09.657>: [Info]: --- Dedicated video memory: 8043 MB
<2021-10-21 02:22:09.657>: [Info]: --- Feature level: DX11 (SM 5.0)
<2021-10-21 02:22:09.658>: [Info]: - Final rating: Machine class 3
<2021-10-21 02:22:13.252>: [Info] (AZCore): [System] == Version Info ===============================================================

<2021-10-21 02:22:13.252>: [Info] (AZCore): [System] [RETAIL].Javelin.1.9.259.1456774

<2021-10-21 02:22:13.252>: [Info] (AZCore): [System] ===============================================================================

<2021-10-21 02:22:13.261>: [Info]: Client config override file not found: @assets@/ClientOverride.json
<2021-10-21 02:22:13.825>: [Info] (AZCore): [Game] Steam Initialized!
<2021-10-21 02:22:13.825>: [Info] (AZCore): [Game] Using remote config: true
<2021-10-21 02:22:13.825>: [Info] (AZCore): [Game] Steam Utils obtained? true
<2021-10-21 02:22:13.825>: [Info] (AZCore): [Game] Using Steam App ID: 1063730
<2021-10-21 02:22:13.826>: [Info]: Channel service uri: https://d2c74t4zimux3r.cloudfront.net/STEAM_APP_ID.1063730.json
<2021-10-21 02:22:14.167>: [Info]: Channel name: Retail
<2021-10-21 02:22:14.167>: [Info]: Found cluster data for cluster id: fra-prod
<2021-10-21 02:22:14.167>: [Info]: Display Name: EU Central
<2021-10-21 02:22:14.167>: [Info]: Auth Stack: https://2mfrik7h83.execute-api.us-east-1.amazonaws.com/Prod
<2021-10-21 02:22:14.167>: [Info]: Auth Stack Region: us-east-1
<2021-10-21 02:22:14.167>: [Info]: Gateway Host: u433g9r00c.execute-api.eu-central-1.amazonaws.com
<2021-10-21 02:22:14.167>: [Info]: Gateway Stack: d1w0bfy6smo4d1.cloudfront.net
<2021-10-21 02:22:14.167>: [Info]: Gateway Stack Region: eu-central-1
<2021-10-21 02:22:14.167>: [Info]: Http Gateway Stack: https://d1w0bfy6smo4d1.cloudfront.net/prod
<2021-10-21 02:22:14.167>: [Info]: Http Gateway Stack Region: eu-central-1
<2021-10-21 02:22:14.167>: [Info]: Found cluster data for cluster id: gru-prod
<2021-10-21 02:22:14.167>: [Info]: Display Name: SA East
<2021-10-21 02:22:14.167>: [Info]: Auth Stack: https://kqqt5twsi7.execute-api.us-east-1.amazonaws.com/Prod
<2021-10-21 02:22:14.167>: [Info]: Auth Stack Region: us-east-1
<2021-10-21 02:22:14.167>: [Info]: Gateway Host: j4n6whncmi.execute-api.sa-east-1.amazonaws.com
<2021-10-21 02:22:14.167>: [Info]: Gateway Stack: d1cjlmzk0xrm0z.cloudfront.net
<2021-10-21 02:22:14.167>: [Info]: Gateway Stack Region: sa-east-1
<2021-10-21 02:22:14.167>: [Info]: Http Gateway Stack: https://d1cjlmzk0xrm0z.cloudfront.net/prod
<2021-10-21 02:22:14.167>: [Info]: Http Gateway Stack Region: sa-east-1
<2021-10-21 02:22:14.167>: [Info]: Found cluster data for cluster id: iad-prod
<2021-10-21 02:22:14.167>: [Info]: Display Name: US East
<2021-10-21 02:22:14.167>: [Info]: Auth Stack: https://eudbjx6mig.execute-api.us-east-1.amazonaws.com/Prod
<2021-10-21 02:22:14.167>: [Info]: Auth Stack Region: us-east-1
<2021-10-21 02:22:14.167>: [Info]: Gateway Host: 0prplal5u1.execute-api.us-east-1.amazonaws.com
<2021-10-21 02:22:14.167>: [Info]: Gateway Stack: d2oeuvxi3kfsrw.cloudfront.net
<2021-10-21 02:22:14.167>: [Info]: Gateway Stack Region: us-east-1
<2021-10-21 02:22:14.167>: [Info]: Http Gateway Stack: https://d2oeuvxi3kfsrw.cloudfront.net/prod
<2021-10-21 02:22:14.167>: [Info]: Http Gateway Stack Region: us-east-1
<2021-10-21 02:22:14.167>: [Info]: Found cluster data for cluster id: pdx-prod
<2021-10-21 02:22:14.167>: [Info]: Display Name: US West
<2021-10-21 02:22:14.167>: [Info]: Auth Stack: https://q8hqllbg6k.execute-api.us-east-1.amazonaws.com/Prod
<2021-10-21 02:22:14.167>: [Info]: Auth Stack Region: us-east-1
<2021-10-21 02:22:14.167>: [Info]: Gateway Host: v7irlu1nrl.execute-api.us-west-2.amazonaws.com
<2021-10-21 02:22:14.167>: [Info]: Gateway Stack: d3bj4csovi1fe8.cloudfront.net
<2021-10-21 02:22:14.167>: [Info]: Gateway Stack Region: us-west-2
<2021-10-21 02:22:14.167>: [Info]: Http Gateway Stack: https://d3bj4csovi1fe8.cloudfront.net/prod
<2021-10-21 02:22:14.167>: [Info]: Http Gateway Stack Region: us-west-2
<2021-10-21 02:22:14.167>: [Info]: Found platform metadata for key: ENTITLEMENTS.STEAM_APP_ID.1063730
<2021-10-21 02:22:14.167>: [Info]: Found platform metadata for key: PERSONA.STEAM_APP_ID.1063730
<2021-10-21 02:22:14.167>: [Info]: Found persona role for cluster id: fra-prod - arn:aws:iam::093607389475:role/AgsLiveResources-AllowPersonaAccessRole-1U24RJQDKWS63
<2021-10-21 02:22:14.167>: [Info]: Found persona role for cluster id: fra-qa - arn:aws:iam::544220128841:role/AgsLiveResources-AllowPersonaAccessRole-PSN32B5D8G0L
<2021-10-21 02:22:14.167>: [Info]: Found persona role for cluster id: fra-staging - arn:aws:iam::411585047658:role/AgsLiveResources-AllowPersonaAccessRole-709I6ZY9EAFH
<2021-10-21 02:22:14.167>: [Info]: Found persona role for cluster id: gru-prod - arn:aws:iam::845253724667:role/AgsLiveResources-AllowPersonaAccessRole-SLHVYULH7U5
<2021-10-21 02:22:14.167>: [Info]: Found persona role for cluster id: iad-prod - arn:aws:iam::819349112573:role/AgsLiveResources-AllowPersonaAccessRole-1PHH0BI346X75
<2021-10-21 02:22:14.167>: [Info]: Found persona role for cluster id: iad-staging - arn:aws:iam::910532829260:role/AgsLiveResources-AllowPersonaAccessRole-OXG60NCUXR74
<2021-10-21 02:22:14.167>: [Info]: Found persona role for cluster id: pdx-devo - arn:aws:iam::166847089677:role/AgsLiveResources-AllowPersonaAccessRole-15NKM8MRPA2BX
<2021-10-21 02:22:14.167>: [Info]: Found persona role for cluster id: pdx-prod - arn:aws:iam::458929010575:role/AgsLiveResources-AllowPersonaAccessRole-QYL4I8P12BEA
<2021-10-21 02:22:14.167>: [Info]: Found persona role for cluster id: pdx-qa - arn:aws:iam::379061375310:role/AgsLiveResources-AllowPersonaAccessRole-116SW3GWSL7P1
<2021-10-21 02:22:14.167>: [Info]: Found persona role for cluster id: syd-prod - arn:aws:iam::018141801470:role/AgsLiveResources-AllowPersonaAccessRole-1CPZ9EG8SYMOQ
<2021-10-21 02:22:14.167>: [Info]: Found cluster data for cluster id: syd-prod
<2021-10-21 02:22:14.167>: [Info]: Display Name: AP Southeast
<2021-10-21 02:22:14.167>: [Info]: Auth Stack: https://hhf8nn71vb.execute-api.us-east-1.amazonaws.com/Prod
<2021-10-21 02:22:14.167>: [Info]: Auth Stack Region: us-east-1
<2021-10-21 02:22:14.167>: [Info]: Gateway Host: ep1m9qoir8.execute-api.ap-southeast-2.amazonaws.com
<2021-10-21 02:22:14.167>: [Info]: Gateway Stack: de4mfzk9wkelz.cloudfront.net
<2021-10-21 02:22:14.167>: [Info]: Gateway Stack Region: ap-southeast-2
<2021-10-21 02:22:14.167>: [Info]: Http Gateway Stack: https://de4mfzk9wkelz.cloudfront.net/prod
<2021-10-21 02:22:14.167>: [Info]: Http Gateway Stack Region: ap-southeast-2
<2021-10-21 02:22:16.814>: [Info]: Failure in initializing Fuel::Iap::IapClient: 14
<2021-10-21 02:22:16.815>: [Info] (AZCore): [Game] LogEnvironmentString: ProductId: STEAM_APP_ID.1063730
<2021-10-21 02:22:16.816>: [Info] (AZCore): [Game] LogEnvironmentString: ClusterId: iad-prod
<2021-10-21 02:22:16.819>: [Info] (AZCore): [StackConfig] LayerS3(): layer's "remoteCfg.public.RegionId" S3 key (old: ""), reset to new value: "applications/public/configuration-sets/RegionId/iad-prod/versionless"
<2021-10-21 02:22:16.819>: [Info] (AZCore): [StackConfig] LayerS3(): layer's "remoteCfg.public.RegionIdv" S3 key (old: ""), reset to new value: "applications/public/configuration-sets/RegionId/iad-prod/259;1456774"
<2021-10-21 02:22:16.819>: [Info] (AZCore): [StackConfig] LayerS3(): layer's "remoteCfg.public.CognitoId" S3 key (old: ""), reset to new value: "applications/public/configuration-sets/CognitoId/us-east-1:6ddd6498-c7d2-4df5-9ac6-855f140a3f09/versionless"
<2021-10-21 02:22:16.819>: [Info] (AZCore): [StackConfig] LayerS3(): layer's "remoteCfg.public.CognitoIdv" S3 key (old: ""), reset to new value: "applications/public/configuration-sets/CognitoId/us-east-1:6ddd6498-c7d2-4df5-9ac6-855f140a3f09/259;1456774"
<2021-10-21 02:22:16.819>: [Info] (AZCore): [StackConfig] LayerS3(): layer's "remoteCfg.publicGameplay.RegionId" S3 key (old: ""), reset to new value: "applications/publicGameplay/configuration-sets/RegionId/iad-prod/versionless"
<2021-10-21 02:22:16.819>: [Info] (AZCore): [StackConfig] LayerS3(): layer's "remoteCfg.publicGameplay.RegionIdv" S3 key (old: ""), reset to new value: "applications/publicGameplay/configuration-sets/RegionId/iad-prod/259;1456774"
<2021-10-21 02:22:16.819>: [Info] (AZCore): [StackConfig] LayerS3(): layer's "remoteCfg.publicGameplay.CognitoId" S3 key (old: ""), reset to new value: "applications/publicGameplay/configuration-sets/CognitoId/us-east-1:6ddd6498-c7d2-4df5-9ac6-855f140a3f09/versionless"
<2021-10-21 02:22:16.819>: [Info] (AZCore): [StackConfig] LayerS3(): layer's "remoteCfg.publicGameplay.CognitoIdv" S3 key (old: ""), reset to new value: "applications/publicGameplay/configuration-sets/CognitoId/us-east-1:6ddd6498-c7d2-4df5-9ac6-855f140a3f09/259;1456774"
<2021-10-21 02:22:16.819>: [Info] (AZCore): [AuthManager] Initializing Steam Auth Manager.
<2021-10-21 02:22:16.819>: [Info] (AZCore): [SteamAuth] Initializing Persona.
<2021-10-21 02:22:16.862>: [Info]: [EasyAntiCheat] Initializing EAC game client module...
<2021-10-21 02:22:16.881>: [Info]: [EasyAntiCheat] ...EAC game client module initialized successfully.
<2021-10-21 02:22:17.107>: [Info]: Initializing default materials...
<2021-10-21 02:22:17.387>: [Info] (AZCore): [streamingGDEManager] Initialize()
<2021-10-21 02:22:17.387>: [Info] (AZCore): [AsyncMapUnload] No previous level to unload, so not starting async.  Just loading this map now: ("frontendv2")
<2021-10-21 02:22:17.387>: [Info]: ============================ Loading level frontendv2 ============================
<2021-10-21 02:22:20.176>: [Info]: [Vivox] VoiceChatSystemComponent: invalid input device id {0.0.1.00000000}.{41af5264-d58f-43d4-85a0-134858beb764}
<2021-10-21 02:22:20.176>: [Info]: [Vivox] VoiceChatSystemComponent: invalid output device id {0.0.0.00000000}.{9b1faa4a-4876-41ee-afa2-e9ca2f4fc338}
<2021-10-21 02:22:20.523>: [Info]: CryAnimation: character-definition not found: objects/characters/player/male/feminineShamanMT5/female_feminineShamanMT5.cdf
<2021-10-21 02:22:20.557>: [Info]: CryAnimation: character-definition not found: objects/characters/player/male/feminineRangerT2/female_feminineRangerT2.cdf
<2021-10-21 02:22:20.590>: [Info]: CryAnimation: character-definition not found: objects/characters/player/male/feminineRegalT2/female_feminineRegalT2.cdf
<2021-10-21 02:22:20.617>: [Info]: CGame::InitCoatlicueTerrain
<2021-10-21 02:22:20.632>: [Info] (AZCore): [Game] 0x441F4C03(user) attempting sign-in.
<2021-10-21 02:22:20.633>: [Info] (AZCore): [Game] LogEnvironmentString: Auth Mode: user
<2021-10-21 02:22:20.633>: [Info] (AZCore): [SteamAuth] Attempting to log in to Steam
<2021-10-21 02:22:20.633>: [Info] (AZCore): [SteamAuth] Getting steam auth session ticket.
<2021-10-21 02:22:21.421>: [Info] (AZCore): [SteamAuth] OnAuthSessionTicket: Authenticating using steam auth session ticket: 3
<2021-10-21 02:22:21.424>: [Info] (AZCore): [SteamAuth] CreateSteamSessionJob: Calling Persona to create steam session

Unfortunately, I have the same issue. Game launches, stuck on logo screen and then I can only close it through the task manager. Tried to reinstall the game, and some various suggestions on other topics in this forum. Change language in windows, uninstall then reinstall Easy anticheat, delete AGS files in APPDATA folder, change resolution to 1080p (playing in 1440p)…etc.

Looking forward for a definite and working solution :slight_smile:

Only happens since yesterday, before no issue at all.

I have the same issue. Looking for an answer in the german forum. No answer too -.-

Yo Peeps!

For me, i just did a clean install of my NVIDIA Driver and it is working for me.

Give it a try!

:*

Hey guys! :axe:
Here’s a couple toubleshoot steps we can try to see if it solves the issue :smiley: First, lets try verifying the file system: In order to to that, go to your Steam Library and Right Click on the New World Title > Properties > Go to the Local Files Section > Then run the “Verify integrity of game files” check. If the integrity is not OK, please reinstall the game and check if it solves the issue. If the integrity is OK, please proceed to the next step.

Also, lets try resetting the graphics driver to the default settings!
To reset your driver software to the default settings:

  1. Right-click on your desktop and select Nvidia Control Panel.
  2. Click Manage 3D Settings.
  3. In the upper-right corner, click Restore Defaults.

Please do let me know if this works!

Have same issue. played for 115 hours and now this… Amazon splash screen does not even load for me… i have to manually force quit the game as well. Other games work fine. But not New World.

2 Likes

Same for me. Over 210 hours and played earlier today, but all of a sudden can’t get past the splash. Crazy. Done a bunch of stuff, nothing works. Guess I’ll wait for a patch instead of tearing my hair out.

1 Like

I could not even get the splash. Only thing that worked for me was to roll back to older graphics drivers. Then it got unstuck.

1 Like

this solution worked for me ty

1 Like

I finally got mine to work. Verbatim, this is what I did:
-reinstalled the game
-restarted my computer
-deleted the AGS local data folders per support’s post
-changed nvidia GPU power management to normal
-reinstalled the game again, this time on a different SSD

It finally worked after that. So no clue if it was the install or the SSD (other games run just fine on both my SSDs), or perhaps the Nvidia power settings??? Again, all other games work fine with prefer max performance setting in Nvidia so I don’t think that’s it. Only thing I really changed was the install location, and both my drives are perfectly fine. Not a good sign.

I did also notice that the twitch account connect feature was gone…so I’m thinking that’s really what changed. Maybe I missed them announcing that.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.