Get booted to char selection, now cant enter game with any char

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World:

GentlemanSUprmeme

  • What server/world did you experience your issue on:

Royollo

  • Describe the issue you are experiencing:

A weird message popped up saying something about me being unauthorized or authentication just for a flash and booted me to char select. Now if i hit play it looks like its loading with a pretty color picture of the scenery and but then cuts to thhe black new world loading and kicks me back to char select. I never see anything loaded. I made a new char and the same thing.

Later on, when i started a client from steam I got a message about EAC drivers or something being wrong. I learned Battlefield 2142 uses EAC and I installed it and launched it while New world. This seems like a likely culprit as i check with support already to make sure I wasnt caught the auto afk net

  • Is this a bug or an exploit:

Bug

  • (if a bug) How did the issue effect your gameplay:

Literally cant play

  • (if a bug) Were you able to recover from the issue:

No

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

no

  • What are the steps to reproduce the issue as you experienced:

Mess around with EAC on multiple programs running and installing.

3 Likes

This might be your issue [Downtime] New World Update: 1.0.1

No this is nt my issue. SOmething indta kicks me back to the menu every time i hit the play button at the character screen. Attempting reinstall.

There is a video, tits super whack. Dev please help.

same here
Character Name: NJX
Server: Penglai
Describe: same as video show above . and im level 40. also i ask my friend who live close to me to try my account .which having same problem while his own account have no issue.

saw I click on my guy and get sent back to the main menu everytime have ran the auth checker at least 10 times now as well as reinstall

also having this issue. it started happening this morning

same here with me…

Known issue across the board. Multiple threads on the subject

Exactamente el mismo problema!!

Nombre del personaje: ProfesorK

Servidor : Frisland

Este problema está en varios hilos y nadie hace nada al respecto, 1 día sin jugar al NW xd

This is happening to me to. Plancta Server!

Guess still no response from anyone from Amazon.

Still having this issue. Pretty fun when being in queue for 1 hour first… then being kicked out without any reason

go to C:\Users(your username)\AppData\Local\AGS\New World\LogBackups

and check what it says.
im getting this message. wonder if its because i fell asleep on the respawn screen and didn’t get kicked out of the server all night.

<2021-10-06 19:42:05.399>: [Info] (AZCore): [GameConnection] Report Error: Reason: 50 BannedUntilEpochMS: 0d
<2021-10-06 19:42:05.399>: [Info] (AZCore): [Game] CGame::OnConnectionFail: OnConnectionFail: Reason: 50
<2021-10-06 19:42:05.399>: [Info] (AZCore): [Game] CGame::ActorContainerDisconnect

CausingNirvana,

You’re missing the last part of your log information.

I too am experiencing this issue as above exactly as the video displays it also and my logs state the following, directly telling New World to go back to main menu. Wondering if a dev accidently pulled another beta incident like when Twitch Steamer “Hannah” was milking Betsy the cow as well as many other users due to negligence…

<2021-10-06 19:39:42.721>: [Info] (AZCore): [GameConnection] Report Error: Reason: 1 BannedUntilEpochMS: 0d
<2021-10-06 19:39:42.721>: [Info] (AZCore): [GameConnection] Report Error: Reason: 50 BannedUntilEpochMS: 0d
<2021-10-06 19:39:42.721>: [Info] (AZCore): [Game] CGame::OnConnectionFail: OnConnectionFail: Reason: 50
<2021-10-06 19:39:42.721>: [Info] (AZCore): [Game] CGame::ActorContainerDisconnect
<2021-10-06 19:39:42.721>: [Info] (AZCore): [GameConnection] GameConnectionWrapper::Disconnect
<2021-10-06 19:39:42.721>: [Info] (AZCore): [Game] CGame::OnDisconnection: Disconnected from REP
<2021-10-06 19:39:42.753>: [Info] (AZCore): [GameConnection] Update state WaitingForPlayerSpawn to new state Disconnected
<2021-10-06 19:39:42.753>: [Info] (AZCore): [Game] CGame exiting to main menu

Did anyone with this as a new error happen ot instlal and run battlefield 2042 on release today? I got an EAC error right after ths started related to Battlefield using an incompatible version and i launched battle field while new world was running.

me 2

I did run battlefield 2042 on release. wonder if that had anything to do with it.

Hey Guys I have the same issue.

Here is what I got from AGS Support.

You are now connected to Anthony from Amazon.com.
Me [11:56:08 PM] : Issue: New World - Technical: Lag and Connectivity Issues
Anthony [11:56:20 PM] : Hello Vasile, my name is Anthony , thanks for contact Amazon Games.
Anthony [11:56:23 PM] : How may i help you today?
Me [11:59:14 PM] : Hello AGS Team,
Me [11:59:14 PM] : Thank you for your time, I know you guys are absolutelly swamped right now. So I wrote this while waiting as to not waste alot of your time.
Me [11:59:14 PM] : Character Name: Snic
Me [11:59:14 PM] : World/Server: Bifrost
Me [11:59:14 PM] : I imediatelly get kicked to the main menu after the loading screen after the new patch.
Me [11:59:14 PM] : I have tried every possible troubleshooting step on the forum.
Me [11:59:14 PM] : Reset my router, restarted my pc, checked file integrity, deleted the game app data, reinstalled the game, i even tried a friends machine that is working on his account but not mine.
Me [11:59:14 PM] : I get the “Connection Error - Unauthorized to play” error. I saw multiple instances of this on the forum.
Me [11:59:14 PM] : “Unauthorized to play”, did my account get banned?
Me [11:59:14 PM] : Can you guys please make an announcement regarding this ? I have 2 other company mates affected by this.
Me [11:59:14 PM] : Regards,
Me [11:59:14 PM] : Snic
Anthony [12:00:20 AM] : I’m sorry for the situation Vasile, this is known issue and we already escalated the issue. For now, we are waiting for the solution.
Me [12:00:50 AM] : Will you guys send out communication to all the players regarding this ? Is there an official post on the forums ?
Anthony [12:00:52 AM] : When you are banned, you will see the specific ban message, so don’t worry.
Anthony [12:01:28 AM] : Once the issue is fix, it will be post it on the forum but for now, there is not specific link for the issue.
Me [12:02:22 AM] : Okay then, thank you for your support. Will keep my eyes on the forum! Hope the situation will calm down for you guys.
Me [12:02:31 AM] : You can close the chat.
Anthony [12:02:53 AM] : You are very welcome Vasile, have a great day! Bye!
Anthony has left the conversation.

I think it does. I think it altered some EAC file and trigggered EAC to think you did something to it. Try and load New world with battlefield open and you get error but not the other way around. this is exactly when I started having error

Sounds like I’m playing battlefield until this gets fixed