[GLITCH] Lag switching in wars

  • What is your character name in New World: Asbaak

  • What server/world did you experience your issue on: Ganzir (but should apply to all servers)

  • Describe the issue you are experiencing: There is a serious lag switch glitch, that attackers use in war.
    In two wars last and this week I’ve seen a complete company abusing lag switches.
    All ran with the hammer on the first point, then smashing it’s AOE attack, all at the same time.
    Then the war gets “laggy”. All players of the abusing site seems to be not moving anymore, when you try to hit them it will not have any effect, but the point will be capped from the attacking faction.
    With that glitch it is impossible to successfully defend the terretory.
    The last war were this occured started on 11.10.21 at 18.00 CEST in Windsward.

  • Is this a bug or an exploit: Glitch/Exploit

  • (if a bug) How did the issue effect your gameplay: -

  • (if a bug) Were you able to recover from the issue: -

  • (if a bug) Please include a screenshot or video of the issue that you have experienced: -

  • What are the steps to reproduce the issue as you experienced: Just see above description how to trigger this bug. Since I’ve seen this two times already this should be reproduceable.

What would happen to those players abusing this bug?
Please fix this, it is annoying to lose terretories without a real fight.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.