Goldenrod geometric rug schematic not working

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Kasper

  • What server/world did you experience your issue on: Zanara

  • Describe the issue you are experiencing: when salvaging the schematic for the furniture Goldenrod Geometric Rug, you do not gain the appropriate recipe to craft

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: I wasted gold on a schematic that did not work, and seems to be rare

  • (if a bug) Were you able to recover from the issue: No

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: salvage a schematic: Goldenrod Geometric Rug, and you will receive no recipe to use.

attached screenshot is my recipes AFTER salvaging the schematic

3 Likes

Same thing happened to me. Check my bug report i just filed for video to issue. Salvaged Schematic Bug

1 Like

Good to know i am not the only one.
And the funny thing is, i also paid 500g xD

i’ve had atleast 2 different furnishing patterns happen today with the same bug, both over 1000g

1 Like

Sigh, just got this recipe was excited and then poof used it and gone. Wonder if they can reimburse when they fix it.

Having the same issue, and its rather frustrating.
It is the single schematic I have been looking for for two days, spending gold on it and then not being able to use it…

I wonder what happens once resolved, if it even gets noticed :upside_down_face:

Just happened to me too, I bought one, then salvage and did not learn it. Bought another one, and did not learn it again, decided to check here for bugs. I guess thats 4k gold in the trash.

This is on the bug mega thread, so it seems the devs are aware of the issue :slight_smile:

got the same issue with this recipe, I want it back!
name: Quriqu
server: Rocaborra, EU

Same issue happened to me. I had two Goldenrod Rugs and it failed to learn both times.

Dont salvage any schematics. This happens to food, furniture (esp higher tier furniture), and weapons randomly.

Same issue for me and I made the mistake of salvaging 2 and fortunately checked before salvaging a third.

Name: Bogdan
Server: Valhalla, NA

Same happened to me. Goldenrod Geometric Rug Schematic, went poof!
Should have read the forums before Salvaging, dam :frowning:

Name: Grez I
Server: Frislandia, NA

25 days and no fix. Shocking. I was even promised a “make good” by customer support. I won’t hold my breath

Bump

Bump.

Salvaged the hard earned recipe, didnt learn the recipe as well.

Character name : Harimaw
Server : Khmun

My Goldenrod Blinds didnt appear after I salvaged it and spend 500g on it. Maybe its something to do with the Goldenrod title. The level isnt even showing up in my Furnishing list as being a level that has any items to craft. It is noted on the NWDB website as broken.

still not fixed- still no “make good” even the customer support said they had a fix ready before 1.2, and would compensate those affected
bumping cause this is still a thing

1 Like

Bumppp

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.