Greataxe Reap doing no damage

  • Name: Chad Meme Boi
  • Server: US West Riallaro
  • Description: Greataxe skill Reap no longer does damage. Only pulls, does no damage in PvP or PvE.
  • BUG
    *How did the issue effect your gameplay: Severely weakens the greataxe and renders Reap to be nearly useless.
    *Were you able to recover from the issue: I have not been able to. I have tried unequiping/re-equipping axe, and also respeccing my mastery points. Some people have suggested taking a point out of the Gravity talent but I have not been able to try that yet.
    *Please include a screenshot or video of the issue that you have experienced: Here are my current talents.
  • What are the steps to reproduce the issue as you experienced: Nothing in particular that I am aware of. I guess putting points into these same talents. I have used Reap hundreds of times and it has not dealt damage a single time.
2 Likes

Gravity perk in Mauler breaks Reap.
Solution: Do not take gravity passive.

Solution: they fix the bug causing this :slight_smile:

1 Like

considering the report is 5h old… not fully fixed yet :D.

I’m aware how old the report is, I made it lol. And I made this report so that they will be aware of the issue and properly fix the bug. I was not posting asking for a temporary solution, I was posting about the existence of the bug so it can get permanently fixed.

yea and dont worry this issue isnt just 5 hours old there are reports that are 21 days old so they could have fixed it they just dont see it because the post isnt shared or liked enough. But yea the gravity perk breaks reap and not only that but it doesnt work with gravity well either. It should make the well last one second longer and it doesnt so i actually just think the perk does nothing besides destroy the reap skill. very unfortunate for us as gravity sounds like a great perk. waiting on this to be fixed, thx for ur post.

1 Like

Yeah, disheartening to hear that this bug has been around so long and they still haven’t fixed it. It’s a pretty major bug. Hopefully they see these posts and fix it soon.

1 Like

This is my Build with the Axe
And I am doing most of my AOE with Reap. So It does the damadge with the pull and the slash damage too.
So I cant confirm your bug unfortunatly.

1 Like

hey helsor thanks for the reply, so you are saying that your reap does damage on the intial pull as well as the following slice? And do you think that it could be the last upgrade to the reap ability that maybe fixes the perk? like perhaps if u dont get the slice on reap then its broken but once you get it then it fixes it all up?

I cant test it right now, cause my fĂ­shing rod broke my game for me :smiley: But atleast before the last patch I can confirm that the pull and the AoE Slash does both do dmg. in PvP and PvE.

After this patch I have no video yet, cause first I had less than 20fps and now I am stuck with my bugged fishing rod… A very well patch ^^.

Thanks for your input! Once I get one more point in Greataxe I can see if the final upgrade to Reap fixes this. Although I am still not sure if that counts as a “solution” haha. They still need to fix the bug in the first place. Sorry to hear your game broke. If/when I am able to test this I will update you all here.

2 Likes

Thanks !!

I got the final Reap upgrade (Fatal Attraction) and now Reap is doing damage on both the pull and the extra swing from fatal attraction! This doesn’t erase the original bug of Reap not doing damage with the Gravity talent, but it’s something to keep in mind.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.