Housing Points NOT Updating since patch

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here

To report a player or company for Code of Conduct violations, please do so here

  • What is your character name in New World: Xyshina
  • What server/world did you experience your issue on: Orofena
  • Describe the issue you are experiencing: Housing points are NOT updating. I regularly get 500-600k housing points each round due to all my refining I do in Cutlass Keys. Since patch, my standing is not updating and I’m stuck at 700. I thought it was a visual bug and waited for the next round to update, but I’ve lost my #1 position again.
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: unable to have my house on display, refining work going to waste.
  • (if a bug) Were you able to recover from the issue: no
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Refine for 48 hours and watch as your standing does not every update. Wait until round is over to see the same standing for housing.
  • When did this happen? (Date and Relative time; please include your timezone): This week, during last two housing races

Today’s housing update

This is what it usually looks like for the amount of refining I do

1 Like

anyone else with this issue?

2 Likes

:thinking: This was fixed in the May patch, so we’ll take a look and see if there’s a new issue occuring here. Thank you for reporting!

1 Like

@Aenwyn This happened to me last week and i think i triggered the bug when i was checking the list right when the 48 hours timer ran out. Since that moment the list wasn’t updating till July patch dropped, so for 4-5 days the list was just frozen.

2 Likes

My everfall house points are stuck at below 1k and I only have the points from the furniture, while my WW updates fine and calculates standing gain also. So idk what is up with everfall house, because I have gotten a lot of standing points.

1 Like

Can confirm is still a problem, thought it was a bug after transferring server

1 Like

Pls fiiix, first time my House will be on display :slight_smile:

my house: items 275, FL rep 300, housing points 1700 if it is fixed it is a joke

2 Likes

as i know, correct me if I am wrong…

To get all points up, you need to do daily townboard quests in that city.
But I can be wrong.

1 Like

I’ve never had to do that and have won the last few weeks.

1 Like

I was told that it works like that. I was wondering as well because i was always on top and now i have like 1400 points

happened again on the next round, stuck at 800 points. I leveled the territory 6 levels during the period, cleared 20 portals, did a few townboards. Usually, the territory levels alone nets me 400-600k points.

2 Likes

Ok ya…so this is happening with two of my homes.

On a normal week with a tier 4 house I can easily hit over 1 million in score.
On my tier 2 house this past week (the only one that is showing) I got 850k and then 800k back to back with very little effort on the town board.

Currently, the two houses that are not showing only show the calculation of the furniture points itself. It does not seem like the house points are being calculated with the territory rep + rep grinded in the past 48 hours.

This has been an issue since the start of the event.

EDIT: This is also happening to my GF. Her house will not calculate either.

Screenshot of my rep.

Screenshot of decorations placed and the furniture points.

Screenshot of my overall points after a 48 hour refresh (and yes I did town boards, plus event dailies, plus crafting, plus kills in the zone).

This seems to be fairly widespread.

I am having the issue (and obviously the folks in this thread), and my GF is having the issue as well.

1 Like

another around, another set of points not updated. I understand why this isn’t a “high” priority, but the fact this is happening almost a year into the game for such a simple mini-game of the overall game is weird and frustrating.